Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner

1 - 19 of 19 Posts

·
Registered
2006 chevy trailblazer_ls
Joined
·
163 Posts
Discussion Starter #1
Hey, I have whining issue. It starts when i start the vehicle. It gets louder when i give it gas. One guy said might the alternator bearing. Anyone got any ideas?
 

·
Registered
2002 chevy trailblazer_ltz
Joined
·
3,250 Posts
Could also be the serpentine belt idler pulley...their known to go bad.
 

·
Registered
2006 chevy trailblazer_ls
Joined
·
163 Posts
Discussion Starter #3
This whine is to me anyways very much like a electrical whine. Would the idler pulley make that type of noise.
 

·
Banned
2003 gmc envoy_slt
Joined
·
7,190 Posts
Could also be the tensioner pulley. :m2: Try the wooden dowel stethoscope trick. Get a wooden dowel. Put one end on the alternator, idler pulley, or tensioner pulley and the other end by your ear. The sound will be magnified and you can tell if the sound is coming from that part. BE CAREFUL WITH THE RUNNING ENGINE.
 

·
Banned
2003 chevy trailblazer_lt_ext
Joined
·
771 Posts
Cheapest to try first is a new belt.

(or cheaper yet is to give it some cheese to go with the "wine") Ha! Ha!
 

·
Registered
2003 chevy trailblazer_lt_ext
Joined
·
8,770 Posts

·
Registered
2004 gmc envoy_slt_xuv
Joined
·
359 Posts
My whine gets worse when it as way cold outside. Actually it turns into more of a scream at about -10.

There has always been some quiet whining coming form under the hood. Do you remember those TV commercials ( I think it was AAMCO) where there is a car coming up the road, whining, and they say, "this could be a $40 dollar problem". Sounds like that. Makes the same subtle whine in Park, neutral, or while driving down the road.

I did the stethescope thing in the summer and didn't hear anything obvious.
 

·
Registered
2005 gmc envoy_sle
Joined
·
125 Posts
i've just noticed a whine or high tone, hard to describe, i've only noticed it at idle and it sounds like its coming fom the under cariage, any ideas? kind of like the sound a steam generator on a steam train makes, but alot quieter.
 

·
Registered
Joined
·
9 Posts
I had the ame problem with mine. Took it to the shop and the tech said it was the alternator bearing. replaced the alternator and problem stopped
 

·
Registered
2006 chevy trailblazer_ls
Joined
·
163 Posts
Discussion Starter #13
The guy at the muff ler shop said it might be that. Was the alt. hard to replace?
 

·
Registered
Joined
·
3 Posts
the noise is driving me crazy!

i have a 2005 gmc envoy xuv. a whine started very faint and now has become louder. i checked my power steering and it is okay, although that is what it sounds like, but its not. the noise doesnt change when i turn the wheels but will get louder as i accelerate or if i am just sitting idle. will someone please help me, i am getting to the point where i am embarassed to drive it. :hopeless:eek:
 

·
Registered
non_gmt360 other
Joined
·
35 Posts
I had a very similar issue, mine started after a Trans flush, and i thought that the shop had splashed trans oil on the serp belt.

I changed the belt, and the problem remained, I then assumed it was a tesioner. I pulled into one shop, and they thought it was the clutch/pulley on the A/C compressor.

I took it to the dealer, and they actually found that the water pump was going, it was the shaft causing the squeel.

Good luck to you.
G
 

·
Registered
2004 chevy trailblazer_ls
Joined
·
36 Posts
If you take off the belt, you'll be able to spin the pulleys by hand and hear/feel which one is bad. While the belt is off check the water pump for any play (up and down movement in the shaft).
Just did mine about a week ago and found the idler pully, water pump and a/c clutch bearing were bad....
 

·
Registered
Joined
·
3 Posts
whinning noise is gone!!!

thanks for all you guys' advise, it was my idler pulley. when i took my truck to the shop i made him think i knew what i was talking about (just from your advise!) hey cant let someone take advantage of me now can i?:woohoo::woohoo::thx
 

·
Registered
2004 gmc envoy_sle
Joined
·
20 Posts
simular noises on 2004 envoy

i had a simular noise my 2004 envoy turn thought it was the tensioner at first then desided to check everything with the pry bar to my ear, found out the power steering pump was the issue, drained some fluild and added some lucus, started this moring in minus 20C with out even the hint of of a wine...
 
1 - 19 of 19 Posts
Top