Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
ok well here is the issue, 1 month ago my battery light came on while the wife was driving home from Iowa, I took the truck in and they said the Alt was giong bad, they replaced the Alt. Then a few week later the ingnition switch was going out, they replaced that. Now the Battery lite came on again while my wife was driving it on the Interstate again. Now this has only happened to her while the truck was at highway speeds. It does not happen all the time and it happened like 20 min into the drive last time and 2 hours into the drive the 1st time. Now I do have an aftermarket Alarm Remote start on this suv that was put in on 1/5/2009 and 7 months later I am starting to have issues. The Suv is a 2007 Envoy Denali withe 29k miles on it. I do not see how it can be the alarm since this happens only after the suv has been driving for a while, I only arm the alarm at work that that is it. The codes on the sheet from the dealer are V10117, 1064, 1022, 1161, 1160, and P0455. There is a TAC case open with GMC and they are trying to blame the alarm but I do not see how since the truck is in motion for a while when this happens. So to get a better understanding of this what do these codes mean?
 

·
Registered
2006 chevy
Joined
·
2,079 Posts
You could be getting some belt slip. Also the Po455 is a Gas cap Loose code...

One more thing my Serpentine belt started to squeak and slip at 40K
 

·
Banned
2004 gmc
Joined
·
26,181 Posts
Ask the dealer, who gave you the sheet. I don't see anything in a Google search, and I don't think I've ever read about a code starting with "V" in the shop manual.

It could be a hundred different things. Of course the dealer is trained to blame any aftermarket stuff they can, especially remote starts. There really are a lot of flaky ones out there that aren't compatible with our vehicles. Many times it's really the root cause. Most times it's not.

But only you can tell if it's worth ripping out the remote start in order to get them to do the warranty work.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #7 ·
I have had a remote start in my 98 cobra for 11 years and no issues, same with my 95 ford exploder and not issues. This one was a gift from my wife for xmas and was around $1000, has the alarm, remote start and pager. I know they like to blame what they can not figure out. I really do not want to rip it out but I guess if I have to I have to. It suck but oh well. Thanks for all the input guys. The belt sounds like a more like the issue but I am by far no mechanic.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #8 ·
GMC called me today, they gave me the extended warranty tell Aug of 2011 or 60k miles. I did not have to pay a dime for this, they are sending out the papperwork to me. So I guess this is good news for me and my suv bumper to bumper tell 60k miles or 2011. I guess I can not complain about this.
 
1 - 8 of 8 Posts
Top