Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner

1 - 3 of 3 Posts

·
Registered
2006 chevy
Joined
·
6 Posts
Discussion Starter #1
have an 06 ss awd, 160,000 miles... no mods

the transmission is starting to go, won't shift out of first til about 4500-5000 rpm even when going slow, and never shifting past 2nd gear

i figure that im lucky the trans didn't go much sooner....

have had it for about 4-5 years, and every winter, ive been putting on 18s w/winter tires that are higher profile to make the whole diameter very close to the stock 20s. same size wheels and tires all the way around.

could the switch to the winter wheels have caused the trans problems? never heard of such a thing... but the dealer wants to put the stock rims back to "rule out" that the problem isnt being caused by rims that aren't per the manufacturers suggested size for an ss.

i can maybe (possibly, but not really) see that over the course of four years, putting different size rims and tires might add some extra wear and tear to a trans, but makes no sense to even think that putting the stock rims back on will make the car drive without problems...

anyone heard of anything like that??:confused:


here is a quick vid of how the car is shifting, under very slow acceleration:

http://s211.photobucket.com/albums/bb128/lamboz1/?action=view&current=VID_20120104_164125.mp4

thank you
 

·
Registered
2003 chevy trailblazer_lt_ext
Joined
·
284 Posts
Hello fellow NWI resident...

I would agree that the difference in tire diameter should not make THAT much of a difference to make the tranny shift like that. At least that is my opinion.

What kind of maintenance have to done to the transmission? Have you changed its fluid at least once by now? Is the computer holding any powertrain codes? (Not all codes set the SES light.)

When it does shift, does it shift hard?

My first guess is that you may have have a shift solenoid or two failing.

I do know of a local trans shop that has done work for me in the past that is real good. May be better than taking it to one of the local dealers.
 

·
Registered
2006 chevy
Joined
·
6 Posts
Discussion Starter #3
THANKS FOR THE RESPONSE

Have you changed its fluid at least once by now?


BEEN CHANGED ONCE FOR SURE...

Is the computer holding any powertrain codes? (Not all codes set the SES light.)

NO

When it does shift, does it shift hard?

FIRST TO SECOND SHIFT IS VERY HARD, DOESN'T GET TO THIRD

My first guess is that you may have have a shift solenoid or two failing.

I do know of a local trans shop that has done work for me in the past that is real good. May be better than taking it to one of the local dealers.[/QUOTE]
 
1 - 3 of 3 Posts
Top