Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner

1 - 3 of 3 Posts

·
Premium Member
2006 chevy
Joined
·
601 Posts
Discussion Starter #1
Hey Guys, quick question for ya all... When I put the SS in reverse, it goes, however if I am going up a slight incline it kind of grinds or feels like its not all the way into the gear. If I put it in Drive and then back to reverse it still does it. If I gun it, I can make the incline - just don't know whats up... Anyone have this issue before?

Thanks Guys! Happy New Year!
 

·
Registered
2002 chevy trailblazer_lt_ext
Joined
·
49 Posts
i dont know exactly what your problem is with your trans is sorry.

But i have had the same problem twice with my TB EXT. I lost reverse

twice and had to have 2 brand new trans put in. No problems since tho

Sorry i couldnt help tho my best advice take it to a dealer or shop.
 

·
Registered
2005 chevy trailblazer_ls
Joined
·
1,113 Posts
this happened to me with my tb but a lil different...reverse neutral and drive all became drive...i had a decision to make if i wanted to go forwaard or stop hmm:undecided took it to chevy actually somehow my clutch burned? i know this doesnt seem similar but if you think baout it your clutch could be burnt as well and slipping/not engaging hense why you need to floor it to get some power to the ground. GM mechanic would be your best bet or gm certified tech. and for me it was covered under warranty [thank god] but the next week i somehow managed to blow the spider gears in my transmission:confused: idkk if it was relavant:suicide: but be careful:thumbsup:
 
1 - 3 of 3 Posts
Top