Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
A couple of days prior to my current situation my trailblazer was skipping (or jerking forward) driving right at 55-60mph and I just assumed it was a spark plug issue, i got home truck sat for about 2hrs.I got back in to run and errand and I noticed a sound like it was a loose vacuum hose going down the road, i stopped at a red-light for about 45 sec. But then I tried accelerating but the truck wouldn't move at all just a slow coast like it was in neutral but I was in D gear all it did was rev up. I switched to reverse, 3,2 still nothing, however I couldn't get it to shift into 1st. But park works fine, I switched the truck off and tried it again. the fist 2 attempts made no difference, but the third time it went into reverse and drive gear. Went down the road about 100 ft stopped at a stop sign and it happened again no movement in any gear. I shut the truck off for about 20 min and tried it again it worked normally for about 2 min and no movement again. I've checked my trans fluid it's topped off.. I have no idea of what is going on?? Any suggestions welcome...
 

·
Premium Member
'05 Chevy TB EXT
Joined
·
4,644 Posts
OK --- let's break up another monoparagraph ......

A couple of days prior to my current situation my trailblazer was skipping (or jerking forward) driving right at 55-60mph and ...................

I just assumed it was a spark plug issue, WHY DID YOU ASSUME THIS? WAS THERE A FLASHING CHECK ENGINE LGHT?

i got home truck sat for about 2hrs.

I got back in to run and errand and I noticed a sound like it was a loose vacuum hose going down the road,

i stopped at a red-light for about 45 sec.

But then I tried accelerating but the truck wouldn't move at all just a slow coast like it was in neutral

but I was in D gear all it did was rev up.

I switched to reverse, 3,2 still nothing,

however I couldn't get it to shift into 1st.

But park works fine, IT USUALLY WILL SINCE IT HAVE NOTHING TO DO WITH THE HYDRAULICS OR ELECTRONICS IN THE TRANSMISSION.

I switched the truck off and tried it again.

the fist 2 attempts made no difference,

but the third time it went into reverse and drive gear.

Went down the road about 100 ft stopped at a stop sign and it happened again

no movement in any gear.

I shut the truck off for about 20 min and tried it again

it worked normally for about 2 min and no movement again.

I've checked my trans fluid it's topped off..

I have no idea of what is going on??

Any suggestions welcome...


I'm going for total pump failure, since you seem to know it's full of fluid.

Photograph Automotive tire Light Motor vehicle Rim


Automotive tire Rim Gas Font Nickel


Gear Bicycle part Rim Automotive tire Automotive wheel system





To check for pump failure, and this is a cheapshot test which may not be accurate enough .... check fluid level with the engine off, then start the engine and recheck fluid level.
If level does not go down when engine is running, the pump is broken.
GMs don't typically drop fluid level much --- or at all --- from non-running to running.

The best test here is a pressure test.............


Automotive lighting Hood Bumper Automotive exterior Auto part


.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
I did test for pump failure,
BEFORE start up the level was half way through the cross hatch..
AFTER start up it was way past the the cross hatch. (Had not added anymore than the existing amount).
Unsure what is causing that to occur..
 

·
Premium Member
'05 Chevy TB EXT
Joined
·
4,644 Posts
Not really - I think......

Once the pump starts working, it'll charge the convertor to make it full and if there's been any bypass or leakage from the convertor back into the pan -- the fluid level should drop.

But GMs aren't known for convertor bleed-down problems --- not like Chrysler and Ford.

So --- having the level actually rise when you start the engine is kinda rare at best.
That's totally backward in my book of experiences.​
 
1 - 6 of 6 Posts
Top