Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 · (Edited)
Please tell me another way of getting into relearn procedure I've tried using light switch 4xin 3 sec I've tried AUTEL I've tried tpms relearn tool what else could possibly be the problem. Just noticed emergency park light is not acknowledged on instrument cluster what could this be
From what I've read this has to be acknowledged before entering programming mode.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #6 ·
I have an 05 Yukon with TPMS. That vehicles TPMS is part of the passenger door module. While I could get the learning mode started I could never get it to recognize all 4 wheels due to old batteries in the sensors. I ended up using my bluetooth obd2 adapter and just wrote in the proper sensor ID values into the proper memory locations myself.
I have new sensors locations I can display but...while driving display still says
Tell me point by point what you are doing
FIRST pull parking brake, SECOND turn key to on position without starting vehicle, THIRD flip light switch from park 4 x in 3 sec, no horn no lights nothing.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #7 ·
I've actually disconnected that rear module tried a different one and same results.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #11 ·
TJ I truly appreciate your efforts in helping me figure this out...
These are the steps that I have tried I'm still not able to get it in program mode thank you I did just try them again just to eliminate any possible missteps on my part.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #13 ·
I purchased the truck with light on had sensors checked and told that batteries were bad replaced sensors I have not had a high level scan tool put on it, I will do later today...check and see if TPMS in LGM was disabled.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #15 ·
Had the same problem a few weeks ago. Tried everything. Decided to just live with it. Had another light come on and out of frustration I disconnected the battery for an hour. Both positive and Negative. Don't know what or why But I have had not lights or codes for two weeks. Worth a try it only costs you a little time.
Thanks Steve I've done it , stayed off for about 5 days then came back on.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #20 ·
Solved : TPMS learn procedure activated 08 LT emergency brake position sensor bad just by accident with center console removed held a screw driver on the e position sensor and grounded to body switched lights on off(4) times herd horn chirp programmed sensors in just a few minutes.
 
1 - 9 of 9 Posts
Top