Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner

1 - 3 of 3 Posts

·
Registered
2005 chevy trailblazer_lt_ext
Joined
·
1 Posts
Discussion Starter #1 (Edited)
Hello everyone. I'm new to the site, and I did some searching around for any threads that have a similar description but I haven't found any so far.
I have an 05 TB LT EXT with 4 wheel drive. The noise that is coming from the front end almost sounds like a bad wheel bearing, but the weird thing is that it doesn't change pitch/loudness with speed/turning the wheel. (in my experience with wheel bearings the sound is relative to what the vehicle is doing).
It's like a droning sound almost like a tire rubbing on plastic shrouding or something (I checked that...not it). Could it be a wheel bearing? I'd hate to spend $150 on a new hub for each side, and then find out that wasn't the problem.

Oh and another thing. we checked the 4 wheel drive switch, and tried to get it to make the noise on jacks in our garage. First we put the frame up on jacks and the 4x4 just made a nasty clicking/shredding sound, and no front tire spin. So we thought that maybe the control arms were hanging down enough to have the drive shaft spline slide out of the diff. So we took it back down and jacked up under the front control arms, only to find that it did the same thing. (makes no sense) but we noticed that even when we jacked the front control arms up together and very slowly, the body actually lifted before the frame/suspension did (again makes no sense) but the ride height is higher even when sitting on the front control arms. There are no aftermarket suspension parts on my truck, all oem. Just replaced the front struts about 3 months ago with monroe easy strut kits.

So, wondering is the 4x4 is messed up, we put the front end back on the ground, and left the floor jack (with wheels) under the rear diff, just enough so the rear wheels didn't touch. And what do you know the truck moved in 4 wheel drive! (A4W, 4 hi and 4 lo) So we still don't know why we couldn't make the front wheels spin up on jacks, and we cant pinpoint the sound while going down the road. So we're kinda at a loss, besides taking it to a mechanic (I'd rather not). We're planning on going to chicago for thanksgiving but I don't feel comfortable making the drive with this unknown noise. Any help would be greatly appreciated, and thank you all in advance!
-kodiakjim:thx

About 2 hrs. after this post I went with my 'gut feeling' and decided it HAD TO BE the WHEEL BEARINGS. After doing ANOTHER road test I made the determination ( LEFT FRONT ) Went and bought 2 NEW HUBS...The job took about an hour and forty five min. to change out and was back on the road Q U I E T.... NO more GROWLING... I AM going to change the RIGHT SIDE tomorrow... Figure it can't be much longer and it too will be making noise. Might as well get it over with now... Thanks for the advice... There IS a very good post on here ( with great pictures ) that describes the job in detail for anyone who may lack self confidence in doing this repair yourself. You DO NOT have to be a 'rocket scientist' and you WILL save a LOT of M O N E Y doing it yourself !!!
 

·
Registered
2006 chevy trailblazer_ls_ext
Joined
·
123 Posts
coke can on bmx wheels

I had something like that, it was like sticking a coke can on bmx wheels, it was the metal plate next to the battery that holds like three or four relays, the plastic part that holds the relays snaps into the metal part and is not a snug fit so the engine vibration causes to make a horrible noise
wire tie fixed the issue
 

·
Registered
2008 gmc envoy_sle
Joined
·
1 Posts
Hey kodiakjim...doing some searching for a friend who also has an 05 with the exact same symptoms, did this fix the clicking sound when 4x4 was engaged? Thanks
 
1 - 3 of 3 Posts
Top