Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner

1 - 2 of 2 Posts

·
Registered
2008 chevy trailblazer_lt
Joined
·
2 Posts
Discussion Starter #1
Hello all, I have an '08 Trailblazer and just recently started with this problem. This is my wifes vehicle and she travels extensivley on the weekends for work. After I turn on the vehicle, whether it be in the AM or evenings, upon turning it off, the TB shakes. Also, It is very noticable and has never done this before. Also, my wife indicated to me that she can feel the shake when driving on the interstate. I have read a bunch of other threads and alot of those blame the motor mounts. I have no check engine light on, I have used super unleaded and a gas treatment thinking it might have been bad gas to no avail. Can anyone here tell me if the '08 has oil filled motor mounts or solid rubber? I checked the two front mounts and there is no leaking, again, not sure if they are oil filled or not. I also read a thread where the hanger on the exhaust was bad and was causing the vibration. How can I tell if I need to replace one of these hangers? Thanks for any help!
 

·
Registered
2004 chevy trailblazer_lt
Joined
·
165 Posts
my 04 i6 is rated for 87 octane.is yours rated for 93 octane?..sounds like you have a broke motor mount to me..pop the hood..have someone give it gas and watch the motor if you have movement from side to side when giving it gas its the motor mount..watch it when it is turned of as well..motor shouldnt move more then about a quarter inch while giving it gas.anything more and the mount is broken..
 
1 - 2 of 2 Posts
Top