Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner
1 - 9 of 9 Posts

·
Registered
2003 chevy trailblazer_ltz
Joined
·
69 Posts
Discussion Starter · #1 ·
Hi to all, excuseme for my english, I live in Medellin Colombia, I have a Trailblazer 2003 with 51k miles, Yesterday I check the 4wd, when the car is in neutral and I switched in all modes, AWD, 4HI, 4LO, I felt a Little sound Normal and engaged the dessired mode and the appropiate leds get on, when I select 4 lo, I moved the car slowly about 30 meters, I change the transmission to neutral and selected 4 hi, but a tremendous bang from the front axle I felt, The led of 4 Hi gets on... It is normal or I have a problem with the 4wd, I bought the trail 5 months ago and never tried with it.

Thanks

Cesar Gallo
 

·
Registered
2003 chevy trailblazer_ls
Joined
·
1,708 Posts
Were you on dirt or asphalt? If you were on a hard surface you could wind up the system and when you went from 4lo to 4hi it unloaded. Do not use 4wd on a asphalt, concrete or any other hard surface.
 

·
Banned
2004 gmc
Joined
·
26,181 Posts
I agree. Always test the 4WD system on gravel or dirt, not pavement. Try it again off the pavement and see if it makes noise. I expect it will not. You're OK.

Also, test the system in all modes every month or so to make sure it will stay lubricated and exercised. For reliability.
 

·
Registered
2003 chevy trailblazer_ltz
Joined
·
69 Posts
Discussion Starter · #5 ·
You are right, I did the test in asphalt, today I did another test in aspahalt too, If I put in 4lo and move in straight line and reverse in the same way and then switch to 4HI, there is no problem, not bang, only a little sound of engage, but If the switch is in 4Lo , and I reverse with the steering wheel completely to right or Left, I feel the tires are dragged on the floor and the car is blocked, inmediately if I switch to 4 HI , the Bang is too hard.

To resume, it bang ocurrs only when I move completely the steering wheel to right or left, no matter reverse way or front way and only ocurrs when I switch from 4lo to 4 hi, no more, while the car is moving in 4hi or 4lo, I do not fell any noise or vibration.:duh:


Thanks a lot and I am waiting for your comentaries.

Cesar gallo
Colombia
 

·
Banned
2004 gmc
Joined
·
26,181 Posts
That is totally expected and normal behavior. It is also not good for the vehicle. The next time you make it go BANG it might cost $700 to repair the front axle splined disconnect assembly.

Just test it on offroad surfaces the way the Owner's Manual instructs. Have you read the entire Owner's Manual yet? I recommend it.
 

·
Registered
2004 chevy trailblazer_ls
Joined
·
123 Posts
test it even if the truck isn't moving? i needed to use my 4hi to get me up a hill. I was completely stopped but once i engaged it into 4hi it slammed into 4hi.
 

·
Banned
2004 gmc
Joined
·
26,181 Posts
test it even if the truck isn't moving?
You can always test the system while not moving to make sure the electrical controls are working, and you hear the noises made by the front axle actuator and the transfer case encoder motor. That's not a full functional test to make sure the front axle splined disconnect actually works mechanically - so for that you have to try spinning the tires on gravel or dirt, or do a short section on pavement with the wheels turned to detect driveline stress build-up or tire scrubbing (crow-hop).
i needed to use my 4hi to get me up a hill. I was completely stopped but once i engaged it into 4hi it slammed into 4hi.
What do you mean "slammed"? There is no possible driveline stress in 2WD, so if you just went to 4HI while stopped, I don't see any way you could have been jolted or bumped or the system made any funny noise. What's your issue, specifically?
 

·
Registered
2003 chevy trailblazer_ltz
Joined
·
69 Posts
Discussion Starter · #9 ·
test it even if the truck isn't moving? i needed to use my 4hi to get me up a hill. I was completely stopped but once i engaged it into 4hi it slammed into 4hi.
Remember, You must put in NEUTRAL N, to engage 4LO, if you shift is in D,P,R the system will not engaged in 4LO and the led blinks in 4LO and then will on in 4HI.

Cesar
 
1 - 9 of 9 Posts
Top