Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner
1 - 20 of 20 Posts

· Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
I had just gotten off the interstate the first time this happened. Thought it was u-joints but dont think so. When i hit the gas i would get shutter/vibration from the rear end. It then stopped. Now it does it whenever i take off from a stop turning. It gets worse if i spin the tires and then it goes right back to the way it was. One time it did it so bad i barely moved when i pressed the gas. Im pretty worried about it. Any help is greatly appreciated.
 

· Banned
2004 gmc
Joined
·
26,436 Posts
Welcome. I assume you have 4X4 or else you wouldn't post in this subforum? Please fill out your profile so the intrepid volunteer diagnostic team has something to go on.

Does it stop right away if you get off the throttle?

If it's happening, and you go into neutral, will it behave properly when coasting, or does it slow down all on its own?

Do you have a G80 locker?

How many miles?

Have you been keeping up on maintenance? When was the last time you changed the transfer case or differential fluids?

How do you spin the tires? Mostly these vehicles won't unless you have bad tires or a slippery surface?

We had one member report an astonishing break in one of his rear lower control arms. Have you gone under there and looked at the five link suspension and see if anything's loose/broken?

Are your brakes working OK.

How about the emergency brake?

Wiggled the driveshaft?

What made you change your mind about it being u-joints?

How many times a day/week/month does it do it now?

Can you make it happen on demand?
 

· Registered
Joined
·
13 Posts
Discussion Starter · #3 ·
Welcome. I assume you have 4X4 or else you wouldn't post in this subforum? Please fill out your profile so the intrepid volunteer diagnostic team has something to go on.

Does it stop right away if you get off the throttle?

If it's happening, and you go into neutral, will it behave properly when coasting, or does it slow down all on its own?

Do you have a G80 locker?

How many miles?

Have you been keeping up on maintenance? When was the last time you changed the transfer case or differential fluids?

How do you spin the tires? Mostly these vehicles won't unless you have bad tires or a slippery surface?

We had one member report an astonishing break in one of his rear lower control arms. Have you gone under there and looked at the five link suspension and see if anything's loose/broken?

Are your brakes working OK.

How about the emergency brake?

Wiggled the driveshaft?

What made you change your mind about it being u-joints?

How many times a day/week/month does it do it now?

Can you make it happen on demand?
It only does it for a few seconds when i first start moving, mostly when im turning. It doesnt do it in neutral. I havnt really been under there to look at it. It is four wheel drive. IIt isnt the rear drive shaft. I tried wiggling that and it doesnt move. As far as i know the rear breaks are ok, including emergency brake. It does it every time i take off and more if i put it to the floor when turning or spin the tires on gravel or wet pavement. And im not sure about transfer case fluid or rear diff. fluid, i dont know how to check them.
 

· Registered
2003 chevy trailblazer_lt
Joined
·
6,624 Posts
u said only in turn? hmmm or is it anytime u take off... cause if its anytime u take off from a stop.. doesnt sound so good... could be first gear... but dont quote me on it... maybe u need a 2nd opinion... i'm not that far from ya lol
 

· Registered
Joined
·
13 Posts
Discussion Starter · #6 ·
It rarely does it when i take off going straight, either that or it just doesnt do it enought to notice when going straight. It seems like it only does it when turning. Tires are brand new. I have towed a Uhaul from illinois to georgia and back if that would make any difference. It just hit 100k. And it has been to georgia and back quite a few times. 14k in the last 7 months. I know... not good.
 

· Registered
2002 gmc envoy_sle
Joined
·
1,393 Posts
I have this same problem too, only mine does it after traveling at highway speeds for an extended period (say 1/2 an hour or so). At first I thoguht it was the road surface but then noticed that it does it at other time and it also only does it when I turn the wheel and give it gas. I'm gonna change the diff. fluid this weekend and see what that does. Definately unnerving to say the least! BTW, I have replaced the u-joints and I have a G80 rear end.
 

· Registered
2003 chevy trailblazer_lt
Joined
·
14 Posts
I have this same problem too, only mine does it after traveling at highway speeds for an extended period (say 1/2 an hour or so). At first I thoguht it was the road surface but then noticed that it does it at other time and it also only does it when I turn the wheel and give it gas. I'm gonna change the diff. fluid this weekend and see what that does. Definately unnerving to say the least! BTW, I have replaced the u-joints and I have a G80 rear end.
I hate to bring up an old thread but this is EXACTLY what mine is doing... I started noticing the 'slips like on gravel / shudder' after cruising at a constant speed for 10+ minutes....
Did the diff fluid change fix your problem?
 

· Registered
2002 chevy trailblazer_ltz
Joined
·
2 Posts
Shudder also

Mine is doing the same thing, only off of stop, mostly grequently while turning at low speeds. I know my rear stabilizer links are shot, but I don't think this is from that. If the car is rolling, even slightly, and i hit the gas it won't do it.
I have a 2002 ltz with 120000 on it. HELP!
 

· Registered
2002 gmc envoy_sle
Joined
·
1,393 Posts
I hate to bring up an old thread but this is EXACTLY what mine is doing... I started noticing the 'slips like on gravel / shudder' after cruising at a constant speed for 10+ minutes....
Did the diff fluid change fix your problem?
No, unfortunately it was something more serious like three broken teeth in the rear diff.:sadcry:
 

· Registered
2004 buick rainier
Joined
·
109 Posts
Mine shudders as well after being on the hiway for 30 mins, getting off and stopping at a stop sign at the end of the exit ramp. As soon as I hit the gas light to moderate it shudders till 10mph. It difinitely does give any other symptoms, I don't think ring teeth are my issue. I suspect the torque convertor.
 

· Registered
2003 chevy trailblazer_ls
Joined
·
1,050 Posts
Just when I though that I was tho only one. Mine does it after is warms up and is at highway speeds, sometimes. I am thinking I might do the transmission fluid and filter to begin with and then go from there. I replace my rear differential in February and had the fluid changed to Royal Purple. I sure hope that it is not the differential!
 

· Registered
2003 chevy trailblazer_ls
Joined
·
1,050 Posts
Mine is the 8.6"! I made sure of that when it failed before. There was no question at that point since The Roadie and AlekG did all the kind research before mine failed. Although my future may include a 4.10 9.5" from an SS.
 

· Registered
2002 gmc envoy_sle
Joined
·
1,393 Posts
Mine is the 8.6"! I made sure of that when it failed before. There was no question at that point since The Roadie and AlekG did all the kind research before mine failed. Although my future may include a 4.10 9.5" from an SS.
I don't think the SS came with a 4.10 or a 9.5" :confused:

Correction: I guess the SS did come with a 4.10. Not sure on the 9.5" rear though.
 

· Registered
2003 chevy trailblazer_ls
Joined
·
33 Posts
Mine does this tooo....I notice it when i drive from the avon exit to crocker exit on the highway and turn at the light on the exit ramp. Its a short highway run like ten min and thats the only time i really notice it. It worries me every time it happens. I dont know what to do to fix it.
 

· Registered
2002 chevy trailblazer_ltz
Joined
·
2 Posts
resolution....

Mine was simple, I talked to a dealer Mechanic, he told me the first thing they would try is change the rear differential fluid and replace it with Synthetic. $15 and 30 minutes later the problem went away. Try that first it's simple.
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top