Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner

1 - 11 of 11 Posts

·
Registered
2002 chevy trailblazer_ltz
Joined
·
17 Posts
Discussion Starter #1
Hi all,

2002 TB LTZ

I did do a search.....

Just fixed the rear hatch wire problem....found the ground wire broken.

Also re-programmed the remotes and it seemed to take.

Problem is the remote keyless entry still does not work.

Battery in fob is new.

Any help is much appreciated.
 

·
Registered
2002 chevy trailblazer_ltz
Joined
·
17 Posts
Discussion Starter #2
I have been able to solve every problem on my TB with help on this forum.....

No one has had this problem?

Thanks again.
 

·
Banned
2004 gmc
Joined
·
26,181 Posts
The data communication wire is also critical. Does the liftgate defogger function work? Rear wiper?

But if you reprogrammed the LGM to recognize the remotes, I'd think the data communication was OK. So what doesn't work? The unlock solenoids? Do they work from the driver's door switch? Do the marker lights flash when you hit the keyfob?
 

·
Registered
2002 chevy trailblazer_ltz
Joined
·
17 Posts
Discussion Starter #4
The data communication wire is also critical. Does the liftgate defogger function work? Rear wiper?

But if you reprogrammed the LGM to recognize the remotes, I'd think the data communication was OK. So what doesn't work? The unlock solenoids? Do they work from the driver's door switch? Do the marker lights flash when you hit the keyfob?
defroster works.......
rear wiper works.......
solenoids work......
drivers door switch works.....
Marker lights DO NOT flash when I push the remote button...Nothing happens when I push the remote button....

Everything seems to work but the remotes....I have both factory remotes.
 

·
Registered
2002 chevy trailblazer_ls
Joined
·
4,125 Posts
:m2: Had the same problem with my remotes. Clean the contacts and that worked for 1 day. Got some new remotes and they work farther than mine ever did since owning it (02 TB)
 

·
Registered
2002 chevy trailblazer_ltz
Joined
·
2 Posts
I have a 2002 LTZ with this same problem. I thought it was my remote so I picked up a new one, reprogrammed fine but it still doesn't unlock/lock. Anyone find a solution for this yet?
 

·
Registered
2002 chevy trailblazer_ltz
Joined
·
2 Posts
I'm wondering if it could be a defective LGM... Like fire, my defroster, wiper and lock work in the back, I can program the FOBs but I can't remote unlock with them even after programmed. I'll try and find a used one to swap with this weekend.
 

·
Registered
2005 chevy trailblazer_ls
Joined
·
4 Posts
I'm not sure if this is the right thread in which to post this problem, but here goes: My little black remote key has worked just fine for the past 5 years. It worked so well, I could practically unlock my Trailblazer from another city. A few weeks ago I noticed that I had to be within 10 feet or less of it for it to lock/unlock. I figured it was due to a dying battery and so I replaced it.

But the problem remains. Anyone else experience this issue/malfunction? Do I need to get a new remote key?
 

·
Registered
Joined
·
1 Posts
Keyless entry keeps going out. Seems to be a short somewhere as it happens when the rear hatch is open and closed. Whats up and how do i fix it?
 

·
Registered
2005 chevy trailblazer_lt_ext
Joined
·
1 Posts
key less remote

I have a 2005 Trailblazer and the key less remote does not work. Also the rear wiper does not work. I heard this matters. Any suggestions on a fix?
 

·
Registered
Joined
·
2 Posts
I have a 2007 TB wipers, defrosters, main lock and unlock button on driver side all works. It seems that we I go to program a key fob it goes into program mode but doesn’t either read the key fob or exist program mode correctly? Any suggestions???
 
1 - 11 of 11 Posts
Top