Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have a 2004 Suburban and both remotes have to be almost touching the car before they will work. I have replaced the batteries in both remotes to no avail. The problem exist everywhere I take the truck, so no chance of interference. any ideas?
 

·
Registered
2003 chevy trailblazer_lt_ext
Joined
·
8,770 Posts
Could be defective remotes or cheap batteries. A trick that i've been using for a while is to put the key fob right under your chin, open your mouth slightly, and press the lock/nlock buttons. It WILL work. Try it! :yes:
 

·
Registered
2003 gmc envoy_sle
Joined
·
13 Posts
my brother had the same problem with his Frontier. I'm not sure if they'd be the same but his did that right after he put on his chrome door handles
 

·
Registered
2002 gmc envoy_slt
Joined
·
303 Posts
I had the same problem with my Envoy a while ago. The range when I bought it was over 100ft then went to 30ft and finally 5ft over the course of a couple years. I had brand new battery in each remote. (One worked better than the other so I assumed it was not the car). I went on ebay and bought a set of new remotes with the same #. It was like $20, so I was like why not? Well after programming they both worked like new again....it felt like I got a new car.
 

·
Registered
2005 chevy trailblazer_ls_ext
Joined
·
155 Posts
Could be defective remotes or cheap batteries. A trick that i've been using for a while is to put the key fob right under your chin, open your mouth slightly, and press the lock/nlock buttons. It WILL work. Try it! :yes:
i dont see how that works but i hear it alot so i have tried it a couple of times and i do get better range when i do put the remote under my chin but people probably think theirs something wrong with me when they see me walking though a parking lot with my remote under my chin and my mouth open!
 

·
Registered
2004 buick rainier
Joined
·
201 Posts
I have a 2004 Suburban and both remotes have to be almost touching the car before they will work. I have replaced the batteries in both remotes to no avail. The problem exist everywhere I take the truck, so no chance of interference. any ideas?
Have you tried reprogramming the remotes?

The receiver on the truck could be bad...
 
1 - 7 of 7 Posts
Top