Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner
1 - 10 of 10 Posts

·
Registered
2006 chevy trailblazer_ls
Joined
·
301 Posts
Discussion Starter · #1 ·
this prob. the wrong thread so im sorry.... but i need help quick i only have short time to fix maybe 1-2 hrs. all i need to know is where the orange power wire from the pcm connector thingy under the dash goes to because im not getting power to it like i should be. im gonna go back out and see if i can follow it but if any of you know please respond quickly ill be back in a lil bit. TIA

p.s. sorry if i sound pushy just kinda rushing here lol:tiphat
 

·
Registered
2006 chevy trailblazer_ls
Joined
·
301 Posts
Discussion Starter · #6 ·
i think i found the problem... this may be right but looks wrong to me. i followed the wire back under the dash to find it plugs into another connector thats up against the firewall near the brake pedal. but theres no wires coming out the other side nor can i find any... is this right?:confused:
 

·
Banned
2004 gmc
Joined
·
26,181 Posts
All other functions OK? Just the orange wire at the diagnostic port is not hot? Is the cigarette lighter plug hot?

That plug with no output is a Splice Pack, meant for shorting out the various data lines from the intelligent modules. The diagnostic port DATA line should go there, but I'm not sure the orange power wire should be anywhere near that. My manuals are still packed in my truck I haven't unpacked from the trip yet.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top