Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
81 Posts
Discussion Starter · #1 ·
Hi and Good Morning,

Last week Thursday I noticed a large puddle underneath my truck, It looked like the bottom of the transfer case was driping (It looked like two rubber plugs)- I took it to the dealer, they kept it all day and said they found no leaks.

This morning I tried 4lo and the Light for Stability control lite up, also it made a loud sound when it disengaged- is this normal ?

All help apperciated..Thanks
 

·
Banned
2004 gmc
Joined
·
26,436 Posts
What was the fluid on the ground? TC fluid? Was the level OK?

When was the last time you exercised the 4WD system?

What was the sound - a clank? If you put it in 4LO on dry pavement (not recommended) that would be normal driveline torque buildup. Try it on gravel or dirt.

With the light on, did it actually go into 4LO mode? Can you try it again stopped, not driving around, but just sitting there in neutral with the engine off? Try all the modes and listen to the actuator motors and see if any of the noises sound like a motor stalling instead of a clean electric motor sound.
 

·
Registered
Joined
·
81 Posts
Discussion Starter · #3 ·
What was the fluid on the ground? TC fluid? Was the level OK?

When was the last time you exercised the 4WD system?

What was the sound - a clank? If you put it in 4LO on dry pavement (not recommended) that would be normal driveline torque buildup. Try it on gravel or dirt.

With the light on, did it actually go into 4LO mode? Can you try it again stopped, not driving around, but just sitting there in neutral with the engine off? Try all the modes and listen to the actuator motors and see if any of the noises sound like a motor stalling instead of a clean electric motor sound.
Thanks for the response- I dont really know what kind of fluid it was..it dripped quite a bit. The dealer said he checked the fluid and it was full.

Yes it did go into 4lo..I have not used 4X4 since winter and even then it has been about 4 months since it's last usage.

I heard the actuator switch cleanly on all other modes.

Hope this helps
 

·
Banned
2004 gmc
Joined
·
26,436 Posts
We can't tell you anything more than the dealer. You had the fluid on the ground in front of you. It's hard to understand that you can't tell water from oil from ATF from TC fluid. (Actually ATF is very much like TC fluid - just an additive difference.) But all three of them feel much different and next time it happens, please test the puddle with your fingertips.

When you try the system on dirt, is it really working in 4LO? And the front wheels pulling? I assume you're not just going by the noises, but by a functional test.

Is the service 4WD light out now?

If it's on, you may have to go back to the dealer for him to pull codes from the TCCM. A normal scan tool can't do that.
 

·
Registered
Joined
·
81 Posts
Discussion Starter · #5 ·
All lights are now off...I left the puddle at my work parking lot, thinking it had to come from someone else, So I did not pay attention to it (Since my truck has less then 14K on it)- When I got home, I noticed some very small drips on the driveway, that is when I looked underneath and noticed the two rubber plug things were wet...It looked kind of blue

Can a transfer case run on empty?

THANKS
 

·
Banned
2004 gmc
Joined
·
26,436 Posts
Can a transfer case run on empty?
For very short periods of time. But unless the dealer refilled it and then lied, that's not the problem. One possibility I heard about happening to transmissions is that they overheat, and then spew fluid out the vent tube. Your transfer case has one of these vent tubes also, so it might not be a leaking seal or drain plug. But I can't imagine a transfer case overheating to that point, without you smelling it. And the dealer noticing when you had it in.

Since you're still in warranty, you can rest a lot easier, and monitor the leaks. It could have been overfilled, but that doesn't explain why it didn't leak earlier.

I'd get to some dirt or gravel every week or so for a while, and make sure the system engages in all modes and doesn't make bad noises while using it for a few hundred yards.
 

·
Registered
Joined
·
81 Posts
Discussion Starter · #7 ·
Thank you- Today I took my Son to Kinzua Dam, This is about 100 miles from home, each way- The "Oil" is coming out again from under the transfer case (The two rubber plugs -on the sides)- I wiped it up with a papertowel- It is not blue,l but the color of motor oil. There is nothing running down the sides- just this spot... It is not running..but it is wet

What are these rubber looking plugs?
 

·
Registered
2003 chevy trailblazer_ls
Joined
·
1,834 Posts
That kinda looks like a bell housing. If so, then you are dripping either motor oil of transmission oil.
 

·
Registered
Joined
·
81 Posts
Discussion Starter · #11 ·
When I wiped it with a paper towel- it looked like motor oil, I wonder if the filter on my new oil filter is defective (changed about 2K miles ago)- I will check to be sure this is tight

THANKS
 

·
Registered
2008 chevy trailblazer_lt
Joined
·
67 Posts
... This morning I tried 4lo and the Light for Stability control lite up, also it made a loud sound when it disengaged- is this normal ? ...
I believe the Stabilitrak light is supposed to come on when you shift into 4LO to idicate that stability control has been (automatically) disabled.

And as Roadie said, the sound you heard could certainly have been from torque buildup.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top