Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner

1 - 2 of 2 Posts

·
Registered
2004 chevy trailblazer_lt
Joined
·
76 Posts
Discussion Starter #1
I installed an Autopage CS-RS-730 remote starter in my 04 TB about 2 years ago. Upon exiting the car I would select the thermostat on setting 4 and position the other thermostat control to the windshield so that when I started the car in the morning it would defrost my window. All worked well...

Now when I start the vehicle with the thermostat set as described above nothing will happen until I enter the vehicle and turn the key. After turning the key the blower will come on but not until the key is turned.

Recently I had a problem with fan speeds 1-3 not working (4 and 5 would work fine) so I replaced the module under the glove box and all fan speeds began to work. I am not sure if this is when my problems with the remote starter began to happen.

Any advice on how to get the heater blower to start working when I remote start the vehicle? I read about the process of remove the fuse for the blower so I will try that this afternoon and report back.

Any help greatly appreciated.
 

·
Registered
2004 chevy trailblazer_lt
Joined
·
76 Posts
Discussion Starter #2
This morning when I started the car using the remote start, the fan speed was set to 5 and the other know was set to blow on face/feet. The fan was blowing hot air when I entered the car. However it will not blow when remote starting with the selector set on window. Any ideas?
 
1 - 2 of 2 Posts
Top