Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner

1 - 8 of 8 Posts

·
Registered
2004 gmc envoy_sle
Joined
·
14 Posts
Discussion Starter #1
I recently installed a new deck in my envoy. Everything seems to be working fine except I can't change any of my settings except for my audio settings. I should be able to change my color scheme, time, date etc.

My deck is the alpine ixa-w404. I don't have on-star or a Bose system.

I have NOT hooked up the parking brake cable or the battery cable coming from the aftermarket adapter since I was under the impression I did not need to. Could this be the problem? I find it strange my audio settings and everything else work fine.

If the p-brake is actually the problem does anyone know the easiest way to tie into it??
 

·
Registered
2004 gmc envoy_sle
Joined
·
14 Posts
Discussion Starter #3
I already have a wiring harness for my deck. Do I need this as well?

I got my harness from the guy at the electronic store. He said that's all I need.
 

·
Registered
2003 gmc envoy_sle_xl
Joined
·
488 Posts
yeah buddy, on new alpines the only thing you can adjust is some audio stuff without this, not even the clock bro, once hooked up the setup menu will have a ton of other stuff on it also, you can hook up 1 switch to the yellow and black wire in, then to the red power wire, and the other switch to the yellow and blue in to the switch and then to the black ground on the back of the radio, flip the 1st switch on then toggle the 2nd switch on, off, on, off, then flip the other switch off and video will play, but thats everytime you start the car so i advise going with this module cus it does it for you, your audio shop can get it for you, they should have it in stock actually, it is used for alot of alarm installs to
 

·
Registered
2004 gmc envoy_sle
Joined
·
14 Posts
Discussion Starter #5
Alright well that's a bit of a pain in the ass but at least I know what to do.

Thanks for your help buddy I appreciate it.
 

·
Registered
2004 gmc envoy_sle
Joined
·
14 Posts
Discussion Starter #7
Yep that's the plan. I don't need anymore trouble from this install so I'm just gonna go the easy way haha.
 

·
Registered
2008 chevy trailblazer_lt
Joined
·
33 Posts
Oh how I yearn for the good old days when all ya did was ground the green wire, too bad they've taken our safety to the exttreme. Lol, everytime the mfg. Comes up with a complicated switch system, someone has a bypass out within weeks. :dielaugh:
 
1 - 8 of 8 Posts
Top