Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner
1 - 20 of 23 Posts

·
Registered
2005 chevy trailblazer_ls
Joined
·
331 Posts
Discussion Starter · #1 ·
I'm sure it's nothing but if i hit a decent size bump the rear makes a sound of metal banging against metal. Is this normal? I have Markmc's spacers.
 

·
Banned
2004 gmc
Joined
·
26,181 Posts
Anything can be too tight if installed without controlled torque. You could have important suspension bolts about to break from too much tension! I have no idea if Mark's instructions come with torque specs for the various fasteners, but I've posted what the shop manual has for fastener torques before.

If Mark wants to update his instructions I'll be glad to help get the right numbers, but installing things with an impact tool is a such a bad idea. :hopeless :hopeless :hopeless

But your noise is probably not a too-tight fastener unless you broke something.

The proper reaction to discovering that you used excessive torque is to be suspicious of all the fasteners and replace them. Unless you know how strong your impact driver is and know it's safe. Messing up a bumper bolt isn't as serious as an axle control arm bolt, for instance.
 

·
Registered
2002 gmc envoy_sle
Joined
·
127 Posts
I'm getting a metal on metal scraping sound at 45mph and 65 mph, after the lift. Can't figure out what it is. Mostly coming from the front passenger side wheel well. I tried braking while at those sppeds and swerving the vehicle to see if it was brakes or suspension and it didn't go away.
 

·
Registered
2007 chevy trailblazer_ss_3ss
Joined
·
3,118 Posts
I'm sure it's nothing but if i hit a decent size bump the rear makes a sound of metal banging against metal. Is this normal? I have Markmc's spacers.
Sounds like a shock might have some internal problems..
Just my first thought..

I'm getting a metal on metal scraping sound at 45mph and 65 mph, after the lift. Can't figure out what it is. Mostly coming from the front passenger side wheel well. I tried braking while at those sppeds and swerving the vehicle to see if it was brakes or suspension and it didn't go away.
Is it a rotation noise, like something stuck in the brake caliper?
Not missing any tools are you??
Odd that it only happens at those speeds and not constant.
 

·
Registered
2002 gmc envoy_sle
Joined
·
127 Posts
Is it a rotation noise, like something stuck in the brake caliper? Not missing any tools are you??
Odd that it only happens at those speeds and not constant.
No missing tools. I does sound like a rotation sound or vibration, The brake shields are not touching the rotors. At those speeds it must have the perfect harmonics or something. I had my buddy who is a gm master mechanic look at it and drive it and he is stumped too. It happened the first time I hit 45 after the lift.
 

·
Registered
2002 chevy trailblazer_ls
Joined
·
572 Posts
It could always be your swaybar endlinks. My fronts make some noise... only enough to annoy my passengers though...
That was my first thought too. Just replaced my rear sway bar end links and got rid of some weird noises.

Keep in mind noise travels. I thought that I had something going on in my front end as well as needing the rear sway bar end links but by doing the links in the rear that cleared up the front end noise I thought I had.
 

·
Registered
2007 chevy trailblazer_ss_3ss
Joined
·
3,118 Posts
That was my first thought too. Just replaced my rear sway bar end links and got rid of some weird noises.

Keep in mind noise travels. I thought that I had something going on in my front end as well as needing the rear sway bar end links but by doing the links in the rear that cleared up the front end noise I thought I had.
That was gonna be my second guess..lol...
End links seem to be a common wear item on the TVs.
I just read of someone that had to replace at like 15k ????

Could be the Lift somehow magnifies the noise ???
 

·
Registered
2007 chevy trailblazer_ss_3ss
Joined
·
3,118 Posts
No missing tools. I does sound like a rotation sound or vibration, The brake shields are not touching the rotors. At those speeds it must have the perfect harmonics or something. I had my buddy who is a gm master mechanic look at it and drive it and he is stumped too. It happened the first time I hit 45 after the lift.
If it was me..
i would try rotateing the two front wheels to see if the noise
follows the change or goes away..
stabbing in the dark at this point...:undecided
 

·
Registered
2003 chevy trailblazer_lt
Joined
·
6,568 Posts
i know i have a metal banging sound in bumpy area... mine is from my exhaust banging off my rear springs... aftermarket exhaust and avalanche springs are with in 1/4" or less of space between the to...
 

·
Registered
2007 chevy trailblazer_ss_3ss
Joined
·
3,118 Posts
but only at 45 and 65 mph? and I tried loading the suspension while the noise is going by swerving and it was still there.
How many miles are on your truck??
If you loaded the suspension while driveing and there was no
change, then it has to be a rotateing part issue..
CV joint, Wheel bearing, rotor/caliper, wheel/tire..
 

·
Registered
2005 chevy trailblazer_lt
Joined
·
2,636 Posts
but only at 45 and 65 mph? and I tried loading the suspension while the noise is going by swerving and it was still there.
No, I don't think your issue is endlinks. I had an issue like this in my old vehicle that was exacerbated by having imbalanced wheels. It somehow reached a harmonic at 68 mph exactly. I agree with Mark. Swap your front tires and see if the sound follows it. It could be that a tire is out of balance enough to excite another component in your suspension.

Can you describe the 'metal on metal scraping sound'? That's not much to go by. Does the sound seem matched with tire rotation speed? or is it a constant sound? Does it pulse? Does it stay constant no matter if you are turning/braking/accelerating?
 

·
Registered
2002 gmc envoy_sle
Joined
·
127 Posts
I will rotate my tires tomorrow and take pics of the lift, I just finished changing the rear diff oil. Its kind of a clank, then scraping, like the brake shields are scraping the rotors. I had the tires rotated and balanced about 3 weeks before the lift. I stll haven't gotten an alignment because I need a new rack and pinion and upper and lower ball joints. It makes the noise weither I am speeding up or slowing down. During traffic on the freeway, I get stuck at 65 and it stays until I go slower or faster, and it echos off of neighboring cars or barracades.
 

·
Northeast Chapter
2004
Joined
·
1,502 Posts
I have the same chinging noises from my front end. Before we went to TECORE, I took it up to the base shop, put it on the lift, pulled the tires, and banged around with a rubber mallet and couldn't find my issue. Pulled a tire yesterday, grabbed sway bar, and giggled, and got some noise. Replacing my endlinks very soon. That was after we pulled everything out and checked all of the bolts, nuts, etc to be tight....
 

·
Registered
2003 chevy trailblazer_ls
Joined
·
1,708 Posts
I'm getting a metal on metal scraping sound at 45mph and 65 mph, after the lift. Can't figure out what it is. Mostly coming from the front passenger side wheel well. I tried braking while at those sppeds and swerving the vehicle to see if it was brakes or suspension and it didn't go away.
You could put the TB up on jack stands under the suspension points, put it in 4X4 hi and spin the tires to 45 and see if the noise is there. Not the safest thing to do but effective. Or you could put it on a suspension lift and do the same thing.
 

·
Registered
2005 chevy trailblazer_ls
Joined
·
331 Posts
Discussion Starter · #19 ·
Found the prob

I found the problem it believe it is the receiver for my hitch. I usually have my music pretty loud but when i put the lift on i drove without any music for a few days to make sure everything sounded ok. :hopeless:bonk: Now the question is..... is there a correct way to stop it from banging when i hit bumps other then just sticking some felt of some other material in there? My buddy can tig weld it in but that just sounds like a bad idea to me because im sure at one point i would have to swap it our for a different one.
 
1 - 20 of 23 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top