Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner

1 - 8 of 8 Posts

·
Registered
2004 chevy trailblazer_lt_ext
Joined
·
2 Posts
Discussion Starter #1
I just got a Koolertron rear-view (wired version) and im trying to hook it up to a Pioneer AH2400 head-unit. I have two sets of wires one is the video(yellow RCA) with a red lead on each side of it also. Then a black wire, with a ground and red wire. I need help figuring out where to attach all the wires. Anyone who has done an install of a back up camera HELP!
 

·
Registered
2003 chevy trailblazer_lt_ext
Joined
·
198 Posts
the red pig tail that is with the video cable connects to the reverse wire on the head unit, violet/white on the pioneer.
the other cable, with the red and black, goes to one of the back up lights - positive should be light green / negative black.
then at the camera all the reds go together and black to black
 

·
Registered
2004 chevy trailblazer_lt_ext
Joined
·
2 Posts
Discussion Starter #3
the head unit end makes sense, what i cant get a grip on is the back end. I have two loose red leads, one for the power supply (attached to a black also) and the other end of the red wire that is tagging along with the video cable. So two loose leads the power supply, and the video red wire. Where do they go? and thanks you seem to be the only one on the boards
 

·
Registered
2002 chevy trailblazer_ls
Joined
·
2 Posts
I've got a koolertron camera too, hooking up to a new jvc kwavx-748. The head unit has a wire that says reverse signal lead, something like that, and it has a yellow camera wire as well. I hooked up the camera, which has a yellow video cable,and a power cable, which has a red wire and a black wire inside. I ran the yellow cable to the yellow camera in on the deck, and connected the red wire to the light green wire running to right reverse light, and connected the black wire to a ground on the chassis inside the rear compartment. I also ran my own wire from the green reverse wire in my taillight assembly to the deck, and connected it to the reverse signal lead. I get the camera to work when i shift into reverse, and it automatically interrupts whatever I was doing to show me the camera, great right, but i cant get a picture when I click on camera when im parked, or driving, etc. I know that you are supposed to see camera whenever you want to if hooked up correctly, no support or directions from company, go figure, so I disconnected my own wire I ran from reverse wire to the reverse signal lead, and figured it needed remote power instead, whenever deck on, cam on right, so I connected it to the remote wire I have powering the deck, and viola, I get picture whenever I hit camera. The problem now is, reverse lights stay on when deck is on, so I cut my wire in half, reverse lights went off like they should have, but I can only see camera when I click on Camera and then put it in reverse, it doesnt interrupt like it did before, it will continue playing dvd while in reverse unless I hit camera to switch modes, please someone help. Im lost.:hopeless
 

·
Registered
2006 chevy trailblazer_ls
Joined
·
61 Posts
Im not sure if I understand correctly but I too have the Kooltron model (got it from sonicelectronics.com). Its been a little under a year and with out diassembleing the truck I belive what your saying is the red and black wires are in a black sleeve(Shrink tube). If so I'll try to help I connected the red to the reverse wire on the tail light then grounded the black. at the head unit I have to agree with the others there will be a wire labeled reverse on the headunits wiring harness that connects to the red wire next to the Kooltrons yellow video rca. I'm pretty sure thats exactly what I did and mine works great. Hope this helps.
 

·
Registered
2003 chevy trailblazer_lt_ext
Joined
·
198 Posts
the reverse input on the head unit ( violet/white ) just needs to be hooked up to something that goes to 12 volts only when the car is in reverse so the radio can automatically switch the screen to the camera when in R.

you can either use the red wire that is with the video cable or if your radio was installed with an interface harness that supports that output use that one

you can try as Louder Image did and hook the black power wire to the red video wire and the red power wire to the back up lamp supply ( light green at bulb harness ) - that should work with your camera/head unit combination, but might not work for every one
 

·
Registered
2002 chevy trailblazer_ls
Joined
·
2 Posts
I figured it out, mine did not come with this red wire on the yellow video rca wire. I only had what I stated, a single video cable, with nothing attached and a power cord which housed 2 very small wires, a red and black. I ran my own wire, from some extra speaker wire I had, from the reverse signal wire off of the deck to the light green wire in my reverse/brake wiring, just on the inside of the trunk, I popped off the plastic, seen the wires running into the brake area, cut off the OE tape, shaved the casing off a section of green wire, and wrapped my own long piece of wire around it. I did not connect anything from the camera to the reverse wire. I ran a the video cable to the deck, connected the female video cable called camera in. I connected the small black wire, after adding speaker wire to extend it, to a ground where I found the wires in the trunk on a bolt already connected to the body/chassis. I just loosened it, and added the ground, tightened back down, I ran my small red wire to the same fuse under the back seat that I am using to power the deck, remote power, it only comes on when the key is moved forward to on. That is exactly how I connected it, and I can click on camera from the deck and see behind me even while driving, pretty freaky at 55 mph. It also interrupts whatever Im doing when I enter reverse with the camera too, so it does everything it is suppose to, it only took like 10 hours to figure out, please email me if any questions in case I dont get back to this post. [email protected]. Thank you guys for trying to help and I hope this helps someone else.:)
 

·
Registered
2006 chevy trailblazer_lt
Joined
·
26 Posts
I know this is an old thread, but I have a quick question. If you ran the reverse wire from the back of the deck to the fuse that powers the radio, can't you just connect the reverse wire and power wire together and connect them to the power source so the camera will come on when you select it from the screen? Still connect the camera power wire to your reverse light wire and the yellow rca to the back of the radio so it will automatically come on when switching to reverse.
 
1 - 8 of 8 Posts
Top