Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hey guys I just found this forum and I'm glad to be here. I've been a chevy woman since I was 16. My dad and I rebuilt an 81 scottsdale 10 together and I was hooked. I've got a 06 trailblazer that I love. I however don't love the keyless entry system atm. I've checked all the fuses and they are good to go. The original remote has a new battery and I've bought two new remotes. I've done the remote reprogramming steps and after I release the unlock button the locks cycle. Then nothing. I have been looking into the lift gate module issues. The thing that's throwing me is that the rear wiper and defogger still work the interior lock buttons work and when I use the key to manually enter the driver's door or lift gate the locks cycle as they should. I've traced the wires back all are in tack and have good voltage. I'm stumped any thoughts?
 

·
Registered
2004 gmc envoy_slt
Joined
·
2,569 Posts
You can still have problem with the LGM (Liftgate Module), the keyless entry system is part of the LGM but separate circuitry. See if you can find one at salvage yard. Some times the wires that pass between the body and liftgate can break in the rubber boot, but since all other things are functioning I would think that may not be the problem.
 

·
Registered
2002 chevy trailblazer_lt
Joined
·
1,057 Posts
after I release the unlock button the locks cycle.

I'm not clear here at this point. If you are talking about releasing the drivers door module unlock button that is not the end of the programming. That is just putting the system into learn mode.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
I'm not clear here at this point. If you are talking about releasing the drivers door module unlock button that is not the end of the programming. That is just putting the system into learn mode.
Sorry that's about trying to program the fobs. It cycles as it should but when I pressed the lock and unlock buttons and hold them at the same time nothing happens.
You can still have problem with the LGM (Liftgate Module), the keyless entry system is part of the LGM but separate circuitry. See if you can find one at salvage yard. Some times the wires that pass between the body and liftgate can break in the rubber boot, but since all other things are functioning I would think that may not be the problem.
Thanks I will hit the salvage yard this week.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Just installed the LGM I got at pull a part. Remotes programed and worked on the first try. Don't know what's wrong with the one that I had but it was the problem. Thanks so much!!!
 

·
Super Moderator
2004 GMC Envoy SLT 4.2
Joined
·
423 Posts
Just installed the LGM I got at pull a part. Remotes programed and worked on the first try. Don't know what's wrong with the one that I had but it was the problem. Thanks so much!!!
Thanks for the followup . Glad you got it sussed . ;)
 
1 - 6 of 6 Posts
Top