Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner

1 - 6 of 6 Posts

Registered
Joined
3 Posts
Discussion Starter #1
Last week we picked up the wife an '08 Envoy Denali. One of the small issues on it was the key fobs didn't work. A quick search on here found that a common issue was a wire breaking in the harness from the body to the rear hatchback.

A quick look yesterday quickly located the culprit. Spliced it up... and boom...key fobs working 馃憡
54627
54628
54629
 

Registered
Joined
3 Posts
Discussion Starter #3
Thanks EnvoyBoy!!

It's absolutely mint inside too (once we had it detailed 馃槻, man was it dirty)

Paid $2900.00 CDN for it 馃
 

Registered
Joined
205 Posts
Just askin.... what does that wire have to do with the fob not working? Is it the fob receiver antenna wire?

You guys had me at some of these wires also causing the radio to shut down when the ignition switch is turned OFF.

My radio turns off that way.... and I though I had a problem until I discovered that other circuits waited until the door was opened......

The radio.... a higher end aftermarket unti with both front and rear cameras, didn't use all the factory wiring and it just runs when the key is ON.

Wheeeew! That was a relief....


.
 

Registered
Joined
3 Posts
Discussion Starter #5
Just askin.... what does that wire have to do with the fob not working? Is it the fob receiver antenna wire?

You guys had me at some of these wires also causing the radio to shut down when the ignition switch is turned OFF.

My radio turns off that way.... and I though I had a problem until I discovered that other circuits waited until the door was opened......

The radio.... a higher end aftermarket unti with both front and rear cameras, didn't use all the factory wiring and it just runs when the key is ON.

Wheeeew! That was a relief....


.
There is a body module that's mounted in the lift gate that, among other things, controls the door locks with the fob馃槈
 
1 - 6 of 6 Posts
Top