Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner

1 - 6 of 6 Posts

·
Registered
2002 chevy trailblazer_ls
Joined
·
3 Posts
Discussion Starter #1
Hey guys!
I looked through the threads but couldn't seem to find my exact issue.

I have an 02 Chevy Trailblazer LS.

I tried to program the key fob when I first got it and it wouldn't work, neither did the rear windshield wiper/fluid & the back window and hatch wouldn't lock. so I did a bunch of research and found out it could either mgr the Lock Gate Module or wires in the boot when you open the hatch. I began testing, etc and finally found that the black wrote in the boot was severed, so I spliced it back together and everything works great. The key fob programmed and was done for about two weeks.

I noticed it started acting up not unlocking our living unless I was near the front of the TB.

Now it's not working at all, I cleaned everything with a q-tip and alcohol, tried new batteries, everything I could think of, to no avail.

It's not the wire acting up because the windshield wiper in the back and the hatch still lock.

When I use the directions to program the remote, the trailblazer hours into programming mode, beeps does its unlock lock thing, then I hold the unlock/lock button on the key fob simultaneously, after 15 seconds it locks and unlocks letting me know it's programmed, I then take the TB out of programming mode by turning the key. I take the key out and exit the truck to test the key fob abs nothing!!

So aggravating! What do I do? Has anyone else had this problem? Please advise!

Thanks!

Sara:duh:
 

·
Registered
2002 gmc envoy_sle_xl
Joined
·
1 Posts
Envoy key fob problem

I have the exact same problem with my 2002 Envoy as Bowtiexbaby. It all started when I had the hot water valve replaced. Not sure what the repair guy did to cause this issue. I can't get the fob to program at all. Any suggestions?
 

·
Registered
2002 chevy trailblazer_ls
Joined
·
3 Posts
Discussion Starter #3
still having problems

So I noticed that my rear windshield wiper wasn't working again & also the license plate lights & hatch lock, I had to recheck the boot that houses the wiring & once again the wire was severed, it had fallen out of my original crimp splice. I put on a better one, wipers, lights & locks with, but the key fob still won't work. I go through all the motions of programming:bonk: and it indeed programs and cycles to key me know out had been programmed, but when I exit programming mode & test it, nothing happens, I've tried different distances and standing in front abs rear of vehicle
 

·
Registered
2003 chevy trailblazer_ls
Joined
·
14 Posts
I'm having the same issues with my 03 TB... can you tell me where the lock gate module is located? And how you program your fob? I've just been tolerating this issue for the past couple years I would like to finally fix it. Thanks!!
 

·
Registered
2002 chevy trailblazer_ls
Joined
·
3 Posts
Discussion Starter #5
lock gate module

I'll do my best to explain, if you open your lift gate & pull the plastic off, the LGM is a box located on the right hand side. I believe it has three pig tail wires that plug into it. I attached a picture to show you what it looks like. I still have been unable to get the key fob to program because I think there's a short somewhere, but nothing else is affected. I honestly just gave up. I only know how to do so much & no one had offered suggestions. To program your key fob, get in your vehicle, put key in ignition (don't turn yet), hold down unlock button on door, cycle key on, off, on, off (not starting it), it should beep to let you know it's in programming mode & Erik also cycle through a lock & unlock, then release unlock & immediately hold down simultaneously, the lock & unlock button on key fob, hold until doors cycle through lock and unlock again, if you have any other key fobs, hold down buttons on those too, once all are programmed, turn key on ignition to shut off programming mode. It should beep, then you can test remote.
 

Attachments

1 - 6 of 6 Posts
Top