Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner

1 - 6 of 6 Posts

·
Registered
2005 chevy trailblazer_lt_ext
Joined
·
3 Posts
Discussion Starter #1
I've been having serious Intermittent Starting Issues with our 2005 Trailblazer EXT (4.2L).

Symptoms:
- Starts fine after sitting for 2+ hours
- After shutoff, you can immediately restart
- If you let it sit for a few minutes, there is about a 20% chance it will not start again
- When it won't start, lights come on and everything seems fine but it will not turn over.
- If I let it sit for 2+ hours (this SEEMS to be the magic number) it will start just fine again.

I've had an experienced mechanic who has worked in the past look at it. This is what he's done:
- Checked ground wires
- Replaced fuel pump (it did go out completely)
- Replaced ignition switch
- Replaced starter

Driving this is like playing Russian roulette. If you go to a store, there is a 20% chance you won't be able to start it for 2+ hours when you are done shopping.

If anyone has any suggestions of ideas, please let me know.

Thanks in advance!!
 

·
Registered
2004 gmc envoy_slt
Joined
·
2,470 Posts
Please clarify the no start. Does the starter engage? If the starter does engage, engine will not fire up?
 

·
Registered
2005 chevy trailblazer_lt_ext
Joined
·
3 Posts
Discussion Starter #3
Please clarify the no start. Does the starter engage? If the starter does engage, engine will not fire up?
The starter does not engage at all during these "episodes", though it will if you jump the wires. Engine still will not start at that point but at least know the starter will engage if given the chance.

And more frustrating, works just fine in 2 hours.

Thanks for reply and any other advice!
 

·
Registered
2004 gmc envoy_slt
Joined
·
2,470 Posts
My first two suspects would be the starter relay (#47 in underhood fuse box) and the underhood fuse box itself. There have been cases where the underneath part of the fuse box had corrosion or breaks in the circuitry.
 

·
Registered
2006 chevy trailblazer_ls_ext
Joined
·
9 Posts
just a thought

could it be part of a security issue? As it will not let your TB start do to it thinking it is being stolen? We had a 2001 Envoy that wouldn't let us start it once in awhile when we went somewhere, it had a security light that would flash on the dash. wait for awhile and it would start up no problem it was quite rare but would be a pain in the butt now and again.
Just first thing that popped in my head! Good Luck!
 

·
Registered
2005 chevy trailblazer_lt_ext
Joined
·
3 Posts
Discussion Starter #6
could it be part of a security issue? As it will not let your TB start do to it thinking it is being stolen? We had a 2001 Envoy that wouldn't let us start it once in awhile when we went somewhere, it had a security light that would flash on the dash. wait for awhile and it would start up no problem it was quite rare but would be a pain in the butt now and again.
Just first thing that popped in my head! Good Luck!
I've thought the same thing myself considering the "2 hours and works just fine". Just not sure how to go about troubleshooting (or fixing for that matter) this issue.

Thanks for your input!
 
1 - 6 of 6 Posts
Top