Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner
1 - 20 of 24 Posts

·
Registered
2006 chevy trailblazer_ls
Joined
·
6 Posts
Discussion Starter · #1 ·
i have an 06 tb and i want to turn off the rain sensors because they are driving me crazy... how do i go about unplugging them?
 

·
Registered
2002 gmc envoy_slt
Joined
·
1,282 Posts
I hate my rain sense wipers too..they are sense-less :D (pun intended!)

Ive heard that if you simply unplug the connector to the rain sensor at the windshield that the system will revert back to just delay wipers. Ive never tried this but trust me- I think Im gonna try it.
 

·
Banned
2006 gmc envoy_denali
Joined
·
391 Posts
Weird:undecided, it couldn't be any easier. turn switch to off to keep them off or turn the switch up further to keep them on. Personally I love them and they work well. Maybe yours are broken???
 

·
Registered
2005 chevy trailblazer_lt
Joined
·
434 Posts
Mine have a mind of their own also. They will be on, when it is raining, sometimes they will wipe more that necessary(windshield dry), or they take too long to start. I can deal with it, but they are goofy.
 

·
Registered
2002 gmc envoy_slt
Joined
·
1,282 Posts
Mine have a mind of their own also. They will be on, when it is raining, sometimes they will wipe more that necessary(windshield dry), or they take too long to start. I can deal with it, but they are goofy.
Ditto! Or you will be driving on a sunny normal dry day, no rain in sight. Pass a shadow (tree, whatever) and the wipers kick on and *dry* wipe the windshield. Ugh.

When its a steady rain they work as designed. But if its sprinkling or anything less than a steady rain, the rain sensor hates life.
 

·
Registered
2002 olds bravada
Joined
·
33 Posts
I hate my rain sense wipers too..they are sense-less :D (pun intended!)

Ive heard that if you simply unplug the connector to the rain sensor at the windshield that the system will revert back to just delay wipers. Ive never tried this but trust me- I think Im gonna try it.
Hi, I tried that, it doesn't work. I don't want to repeat my post, but I mentioned that I had my windshield replaced and they haven't worked right sinse then. Anyway, tried disconnecting and it didn't change anything. Called sercie at dealership and he said it can be tricky. Said they have mind of their own. Possibly could be done through the computer, but no promises. Can anyone help with this problem? Thanks...Sorry for the double post, should have responded here first.
 

·
Registered
2002 olds bravada
Joined
·
33 Posts
I hate my rain sense wipers too..they are sense-less :D (pun intended!)

Ive heard that if you simply unplug the connector to the rain sensor at the windshield that the system will revert back to just delay wipers. Ive never tried this but trust me- I think Im gonna try it.
I have unplugged the sensor on the windshield, unplugged the fuse and they still don't revert back to delay. Does anyone out there know how this can be done or do I need a new wiper motor? Thanks
 

·
Banned
2002 chevy trailblazer_ltz
Joined
·
2,762 Posts
Why dod you guys make it so hard on yourself?Have them turned off,and when you want them on low click it 6 times or 7 for high (like any other unlucky person has) and turn it back off when your done.:duh:
 

·
Registered
2002 olds bravada
Joined
·
33 Posts
Why dod you guys make it so hard on yourself?Have them turned off,and when you want them on low click it 6 times or 7 for high (like any other unlucky person has) and turn it back off when your done.:duh:
I guess I'm not explaining my issue well enough. I wish it were that simple. I do keep them off until I need them. When it starts raining and I turn them on they hesitate a second half way up, half way down and everywhere in between. They don't make a clean sweep across the windshield, its pretty annoying. It doesn't matter which level I have it on 1-6, they still hesitate a second at all different points on the windshield. What's even more strange is I have it disconnected at the windshield and the fuse pulled, and it still hasn't changed how choppy they work. Anyone have an answer? Thanks
 

·
Registered
2003 chevy trailblazer_ls
Joined
·
1,708 Posts
You are describing either an intermittent connection to the wiper motor, a failing wiper motor, a bad circuit board controller, or ???
 

·
Registered
2005 chevy trailblazer_ls
Joined
·
1,733 Posts
Are you saying the wipers stop then go then stop then go? If this is the case maybe your motor is faulty, sounds strange to me! Glad I don't have that on mine! Good luck friend:grouphug:
 

·
Registered
2005 chevy trailblazer_lt
Joined
·
1,339 Posts
Disclaimer - When it comes to our wipers, I don't know what I'm talking about!!:D

But - the motors armature goes around - does it have an offset thing-a-ma-bob attached that makes the wipers go? Could it be loose there and the slack causing the sporadic wipers?:undecided
 
1 - 20 of 24 Posts
Top