Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner
1 - 18 of 18 Posts

·
Registered
2006 gmc envoy_slt
Joined
·
12 Posts
Discussion Starter · #1 ·
When my 06 envoy slt is in drive and I step on the gas I am hearing a flutter comming from either the engine or maybe the exhaust. It sounds like crap.

I brought it to the dealer where I bought it from and they said it is normal, but it sounds like crap. I said do your new envoys sound like that? He said no, so I said well then it isn't normal.

Can anyone help me please? Thanks in advance, Russ
 

·
Registered
2006 chevy trailblazer_lt
Joined
·
713 Posts
coming from the engine bay, cabin, or the rear of the truck? describe the "fluttering" a bit more. is the performance of the truck changing with the fluttering? need more info..
 

·
Registered
2006 gmc envoy_slt
Joined
·
12 Posts
Discussion Starter · #3 ·
coming from the engine bay, cabin, or the rear of the truck? describe the "fluttering" a bit more. is the performance of the truck changing with the fluttering? need more info..
Ok here goes, I am not losing power, the fluttering sound sounds like it is coming from the bottom front exhaust, near the engine. When I step on the gas in drive it starts to flutter like a valve is messed up.

I wish I could record the sound and play it for you but to me it sounds like a pinging flutter.:worried:
 

·
Registered
2006 chevy trailblazer_lt
Joined
·
713 Posts
another question, how long have you had the truck? sounds like thats not normal for an 06, and the dealer should have certainly done something about it if you took it back to them..

it would help if you were able to get under the truck or at least in the engine compartment and have someone else rev it for you. or does it only happen when in gear on the road? need to find out if it does it in neutral as well, and then pinpoint exactly where its coming from before anyone can issue a diagnosis, so to speak.
 

·
Registered
2006 gmc envoy_slt
Joined
·
12 Posts
Discussion Starter · #5 ·
another question, how long have you had the truck? sounds like thats not normal for an 06, and the dealer should have certainly done something about it if you took it back to them..

it would help if you were able to get under the truck or at least in the engine compartment and have someone else rev it for you. or does it only happen when in gear on the road? need to find out if it does it in neutral as well, and then pinpoint exactly where its coming from before anyone can issue a diagnosis, so to speak.
In neutral it dosen't make that fluttering sound, only in gear and foot on the gas in motion, or when I put it in drive and step on the break and step on the gas.

I am bringing it to a machanic to look at to know wth is wrong with it. It is only a month old with 30k miles. I bought it with 29k and I also got the extended bumper to bumper warranty. I really don't understand why they say it's normal when you buy a new car it doesn't sound like that.
 

·
Registered
2003 chevy trailblazer_ls
Joined
·
5,268 Posts
not sure I understand you flutter...
But my 03 TB--- makes a noise at about 1550 RPM.
I can hear it while driving slow- and accelerating slowly- Like down a residential street.
as the engine slowly reaches 1500 rpm's it makes this very disctinct tingy fluttering sound...
It makes the sound as long as im at 1550 rpm range... as I pass that up- it wont make the sound...
It is only at 1550....
So if im accelerating slowly- and hit 1550 and im cruising down the street at that speed- it will make the noise until I leave the 1550...

It appears to be the muffler/exhaust pipe--- and Im guessing it just happens to be its natural frequency-- and so it will vibrate and make this sound...

I figure if I add a clamp- or somekind of something- it would change the natural frequency of the exhaust and it wont do it anymore...
But it obviously hasnt bothered me enough for me to get under there and do something about it...
 

·
Registered
2002 olds bravada
Joined
·
314 Posts
Welcome to the site

Welcome to TrailVoy ! I see you haven't filled out your profile yet.When you complete your profile ,your vehicle information is displayed in your post on the upper right hand corner. This is useful to us to better help when you have a question about your ride .
Welcome Aboard:tiphat
Springbuck
 

·
Registered
2003 chevy trailblazer_lt
Joined
·
624 Posts
I am going to guess that it is something loose with the exhaust. My friend who has an 02 Tb had a similar noise but in the rear. It ended up being something broke inside the muffler. It only made the noise when at higher rpms.

Good luck getting yours fixed. I would make the dealer fix it once you find out what it is.
 

·
Registered
2005 chevy trailblazer_ls
Joined
·
371 Posts
I think my TB makes the same noise you are talking about. After I cut the resonator off and put a new aftermarket muffler on, I notice it a lot. My friend said it was there before I did all of that to the truck, but I never heard. It annoys the hell out of me.

I will try to record the noise on my way to work here in a couple of hours and post a video when I get home tonight. Hopefully that will help you and the rest of us diagnose this issue.
 

·
Registered
2006 gmc envoy_slt
Joined
·
12 Posts
Discussion Starter · #12 ·
I think my TB makes the same noise you are talking about. After I cut the resonator off and put a new aftermarket muffler on, I notice it a lot. My friend said it was there before I did all of that to the truck, but I never heard. It annoys the hell out of me.

I will try to record the noise on my way to work here in a couple of hours and post a video when I get home tonight. Hopefully that will help you and the rest of us diagnose this issue.
SWEET!!!!!:thx
 

·
Registered
2005 chevy trailblazer_ls
Joined
·
371 Posts
Okay, I took some videos on my way to work. There are three short ones that I think pick up the sound well. It is just my Nikon Cool Pics camera, not a video camera. The one that I flip the camera to look at the back really picks up the flutter.

http://s284.photobucket.com/albums/ll38/sloppeejoe/?action=view&current=flutter1.flv

http://s284.photobucket.com/albums/ll38/sloppeejoe/?action=view&current=flutter2.flv

http://s284.photobucket.com/albums/ll38/sloppeejoe/?action=view&current=flutter3.flv

It is annoying my wife and I, so I'm getting the resonator put back on. This time it is going under the truck and not in the rear corner for everyone to see.

Let me know if this helps.
 

·
Registered
2003 chevy trailblazer_lt
Joined
·
624 Posts
Wow that definitely would get annoying after awhile. I had a new resonator put on mine and it was so loud that it vibrated the change in the cupholders:no:

I had to take it back and have the stock one put back on. I replaced the ugly rear one with a borla. That sounds and looks so much better.
 

·
Registered
2006 gmc envoy_slt
Joined
·
12 Posts
Discussion Starter · #15 ·
Okay, I took some videos on my way to work. There are three short ones that I think pick up the sound well. It is just my Nikon Cool Pics camera, not a video camera. The one that I flip the camera to look at the back really picks up the flutter.

http://s284.photobucket.com/albums/ll38/sloppeejoe/?action=view&current=flutter1.flv

http://s284.photobucket.com/albums/ll38/sloppeejoe/?action=view&current=flutter2.flv

http://s284.photobucket.com/albums/ll38/sloppeejoe/?action=view&current=flutter3.flv

It is annoying my wife and I, so I'm getting the resonator put back on. This time it is going under the truck and not in the rear corner for everyone to see.

Let me know if this helps.

Nope it isn't the sound. I went back outside to recheck the sound it is like a fluttering chirp from the exhaust right under the passanger front seat where they put their feet.
 

·
Registered
2006 gmc envoy_denali
Joined
·
119 Posts
Nope it isn't the sound. I went back outside to recheck the sound it is like a fluttering chirp from the exhaust right under the passanger front seat where they put their feet.
did u ever figure out what was causing the noise? im pretty sure i have the same noise that ive pin pointed to the pass side under hood somewhere. it only makes the noise when im driving..cant make it do it in P or N It only does it when im on the gas..take my foot off and it stops... ive quickly checked the top of maifold and ran my hand over some of it but i dont feel any cracks so im thinking either the lower of the manifold or something with the pipe to the cat or the seal between any of those...its getting very annoying and was hoping to figure it out and possibly fix myself if i could.
 

·
Registered
2006 gmc envoy_slt
Joined
·
12 Posts
Discussion Starter · #17 ·
did u ever figure out what was causing the noise? im pretty sure i have the same noise that ive pin pointed to the pass side under hood somewhere. it only makes the noise when im driving..cant make it do it in P or N It only does it when im on the gas..take my foot off and it stops... ive quickly checked the top of maifold and ran my hand over some of it but i dont feel any cracks so im thinking either the lower of the manifold or something with the pipe to the cat or the seal between any of those...its getting very annoying and was hoping to figure it out and possibly fix myself if i could.
Nope the noise is still there and has gotten worse then it was. I am making an appointment with the dealer in a month so he can fix this problem, that should have been fixed the first month I had the car under the dealer warranty...

I will keep you guys posted on what goes on thanks!
 

·
Registered
2006 gmc envoy_denali
Joined
·
119 Posts
Well I actually found out that the second to last bolt head holding the manifold on rusted off...So I took it in yesterday to get it fixed they quoted me $200.. but they had to pull the manifold to get at it and no other bolts broke off when removing but they discovered that the last bolt was also broken (both broken bolts were on the last cylinder) Good thing because when the guy lifted the manifold out the flange before the last cylinder fell off and he turned it over and a small 3" crack was starting. They were able to get both bolts out of the block without having to drill them out so I got lucky there but out of all of wisconsin and near by their was 1 manifold in stock and the parts guys quickly grabbed it. Had to leave her over night though... The service guy sat down and ran the figures.... total was just at 1100. I said wow.... he was like hold on my friend....im going to hook you up!... punched some numbers in his calculator and said ok grand total will be 700!!! I got a call early this am that the o2 sensor broke in half trying to get it out of the old manifold so another 130... It was going bad anyways and I actually tried to get it out but had no luck. I used a whole can of pb blaser on it too! From reading other posts about having manifolds replaced and broken bolts removed for 800 + 830 for everything that was done isnt too bad at all! Ill be picking her up in 30 minutes...cant wait to hear how quiet she is again!!!!! :woot:
 
1 - 18 of 18 Posts
Top