Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner
1 - 13 of 13 Posts

·
Registered
2005 chevy trailblazer_ls
Joined
·
110 Posts
Discussion Starter · #1 ·
so i did my led mod on my parking lights , put resistors so no more fast flash ...my wife told me its flashing fast ...but i could never have it do it for me ...today i noticed as soon as my parking lights came on then it did it ..only on the passenger side ... i was on tonight i thought i post before trouble shooting tomorrow .....any ideas ??
 

·
Registered
2003 chevy trailblazer_lt_ext
Joined
·
213 Posts
I'm not too familiar with if the bulb is good but there is a short or too much load (obviously with LED's and load resistor, it shouldn't be too much load). Would this cause the same effect as if the bulb is out?

Do you have LED's in the brake lights and rear turn signals. Do you have the load resistors at each LED?
 

·
Registered
2005 chevy trailblazer_ls
Joined
·
110 Posts
Discussion Starter · #8 ·
some one has out there has to know , now it flashes fast all all the
i switched the led bulbs , switched the resistor to other side , same problem ..i put stock 3157 back in and it flashes fine ...
led flashes fast
 

·
Registered
2005 chevy trailblazer_ls
Joined
·
110 Posts
Discussion Starter · #9 ·
some one has out there has to know , now it flashes fast all all the
i switched the led bulbs , switched the resistor to other side , same problem ..i put stock 3157 back in and it flashes fine ...
led flashes fast

I know it's not the led ( I switched to other side )
I know it's not the resistor ( Switched to other side)
I know it's not the circuit it works with stock bulb

Anyone else have prolem where load resistors just don't work ?
 

·
Registered
2005 chevy trailblazer_ls
Joined
·
110 Posts
Discussion Starter · #10 ·
I know it's not the led ( I switched to other side )
I know it's not the resistor ( Switched to other side)
I know it's not the circuit it works with stock bulb

Anyone else have prolem where load resistors just don't work ?
So I went and swapped out the rear bulbs and bulb housing no change.

Next I will wire stock bulb parallel to led and resistor and see what happens. If that works either I leave bulb there or I crease resistor maybe that side needs a heavier load
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top