Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner

1 - 7 of 7 Posts

·
Registered
2004 chevy trailblazer_ls
Joined
·
37 Posts
Discussion Starter #1
My 04 TB with 105K is making a pretty solid squeak (kinda like when you pull up to a stoplight and see some schmuck with a loose fan belt squealing like a stuck pig, although mine isn't that extreme, but now I'm that schmuck).

Today I am going to take off the belt and turn that pulley by hand to see if it still makes a noise.

Is it more common than not for that tensioner to go bad? Especially since I'm at 105k.

The belt itself looks pretty good, but I can see that tensioner jumping around a little bit...

If it is the tensioner, what's a ballpark price on one of those?

Thank you!
 

·
Registered
2004 chevy trailblazer_ls
Joined
·
37 Posts
Discussion Starter #2
I was wrong! Its the main fan pulley?

I was just looking at the car as it was idling, and I noticed that the belt is jumping back and forth a bit on the main fan pulley.

WHen i turned the car off the fan is totally wobbling, but the bolts arent loose.

Is there a little bearing right behind the fan belt pulley?
 

·
Registered
2006 chevy trailblazer_ls
Joined
·
389 Posts
Is there a little bearing right behind the fan belt pulley?
The fan rides on the waterpump. A loose/wobbly fan usually means your water pump's bearings are shot and its time to replace the pump. Take off the belt and grab the pulley. You shouldn't be able to wiggle it much at all if the pump is ok.
 

·
Registered
2003 chevy trailblazer_lt
Joined
·
29 Posts
had the same problem, i changed tensioner and belt and all went away.though my water pump is moving a little and bought new one abut didn't change yet.106,000 m tensioner very easy to remove .one screw and replace.remove belt with rachet and i used ten inch piece of pipe to give good leverage.
 

·
Registered
2005 gmc envoy_sle
Joined
·
15 Posts
My tensioner and idler pulley both went out at 70,000 miles. The idler was 25 bucks and the tensioner was 45 bucks. The fan shouldn't wobble at all. I agree that the water pump bearing is toast. Good luck
 

·
Registered
2005 isuzu ascender
Joined
·
38 Posts
I have an '05 with 139k miles on it... On my 4th idler pulley. When through what you described. Last one actually sheared off at the bolt, shreaded my S-belt which wrapped around a fan blade and broke it in two!

At only $15 ish bucks and one bolt never hurts to start there... At least for me since I blow through those things like a fat kid eating cake...:laugh:
 

·
Registered
2004 gmc envoy_sle_xl
Joined
·
1 Posts
Had the same problem. Squeaking like a bird chirping. Took advice from another thread and poured soapy water on the serpentine belt. At first, the squeak went away. Then, it got really louder. That's your proof that it's the serpentine belt. Changed my belt and noise went away.
 
1 - 7 of 7 Posts
Top