Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner

1 - 7 of 7 Posts

·
Registered
2004 gmc envoy_slt
Joined
·
3 Posts
Discussion Starter #1
My 2004 Envoy SLT doesn't want to start this morning!

It's making weird noises when I attempt to start it.

Here is video so you can see/hear what happens.

https://www.youtube.com/watch?v=CQjI3yS0lz0

Any assistance on troubleshooting this would be greatly appreciated as I need this working by Tuesday.

Thanks again!
 

·
Registered
2004 gmc envoy_slt
Joined
·
3 Posts
Discussion Starter #2
It eventually started again.

I drove it around to give the battery time to charge, just in case.

I parked in a store parking lot and it wouldn't start, again.

I kept trying and finally it did start once again.

Then it hit me! Yesterday my wife tried to start the Envoy while it was running.

Could this possibly be teeth broke/missing in the starter?

Thanks!
 

·
Banned
2004 gmc envoy_sle_xl
Joined
·
1,239 Posts
These trucks will not engage the starter if the engine is already running, the PCM controls the starter.
What you probably have is a bad starter. I can't identify the noise in the video.
 

·
Registered
2004 gmc envoy_slt
Joined
·
3 Posts
Discussion Starter #4
These trucks will not engage the starter if the engine is already running, the PCM controls the starter.
What you probably have is a bad starter. I can't identify the noise in the video.
ahh, good news about the PCM for my wife - she is off the hook lol.

I will try to take it to see if there were any codes.

Yeah, I've never heard a noise like that!

This has def created some Fear and Loathing in Las Vegas.

Thanks again!
 
1 - 7 of 7 Posts
Top