Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner
1 - 20 of 27 Posts

·
Registered
2002 chevy trailblazer_ls
Joined
·
2,461 Posts
Discussion Starter · #1 ·
Have been driving around with my re-tuned pcm, and have noticed a new clunk noise :undecided.

This clunk is noticed when I am coming to a stop, and once I get around 25mph (think it is shifting from 2nd to 1st when this happens). So when I hit about 25mph I can hear this clunk coming from the trans that wasn't ever there prior to my tune. I am a bit concerned about this, although pcmforless says not to worry. This is my daily driver, and can't afford a trans issue. Just curious what you guys have to say about it.
 

·
Banned
2003 gmc envoy_slt
Joined
·
7,190 Posts
I can't help with your problem but, slowing down at about 25 mph would be more like a 3-2 down shift. Do you get the same noise if you down shift manually?
 

·
Registered
2002 chevy trailblazer_ls
Joined
·
2,461 Posts
Discussion Starter · #3 ·
I can't help with your problem but, slowing down at about 25 mph would be more like a 3-2 down shift. Do you get the same noise if you down shift manually?
Have not done that. You mean taking the shifter and moving it from 3,2,1. I would assume that it wouldn't. From what I understand faster shifts are easier on the bands and what not in the trans, just not sure if hearing clunk noises are ok or not.
 

·
Registered
2007 chevy trailblazer_ls
Joined
·
1,240 Posts
I was playing with the tech 2 earlier this week and noticed that the tire size that was programmed in the pcm was incorrect. It was set for a 235-16 tire. I recalibrated it to the 245-65-17 tires that are oon the TB, and the clunk I was hearing is now gone. Maybe somethiing you should look into.
 

·
Registered
2002 chevy trailblazer_ls
Joined
·
2,461 Posts
Discussion Starter · #5 ·
I was playing with the tech 2 earlier this week and noticed that the tire size that was programmed in the pcm was incorrect. It was set for a 235-16 tire. I recalibrated it to the 245-65-17 tires that are oon the TB, and the clunk I was hearing is now gone. Maybe somethiing you should look into.
When would you hear the clunk, same as me about :undecided.
 

·
Registered
2007 chevy trailblazer_ls
Joined
·
1,240 Posts
When would you hear the clunk, same as me about :undecided.
From what you're describing, my clunk is about the same speed as your clunk. I noticed it when slowing down and when I felt the downshift, I felt and heard a clunk. Haven't noticed it since changing the tire size cal.

Mark
 

·
Registered
2002 chevy trailblazer_ls
Joined
·
2,461 Posts
Discussion Starter · #7 ·
From what you're describing, my clunk is about the same speed as your clunk. I noticed it when slowing down and when I felt the downshift, I felt and heard a clunk. Haven't noticed it since changing the tire size cal.

Mark
Interesting, the only diff with my issue I guess would be that I don't feel anything with that particular downshift, just hear the clunk. Wonder if the teacher that did my case relearn for me school could check that out for me :undecided. You said you used a tech 2 to look up, and change the tire size?
 

·
Registered
2007 chevy trailblazer_ls
Joined
·
1,240 Posts
There's a screen called (I thimk) tire size calibration. Scroll through the tire sizes that are listed, select the size desired, and push on the brake pedal. It's there for my 07, not sure if it's there for your year.
 

·
Registered
2002 chevy trailblazer_ls
Joined
·
2,461 Posts
Discussion Starter · #9 ·
Was just driving around, and noticed that it is clunking right at 15mph. Not sure if that matters with what you were saying 07TB.
 

·
Registered
2007 gmc
Joined
·
159 Posts
Sounds like you have your torque management reduced or completely removed. Does it happen occasionally or all the time?
 

·
Registered
2002 chevy trailblazer_ls
Joined
·
2,461 Posts
Discussion Starter · #12 ·
How concerned should I be with this downshift clunk :undecided
 

·
Registered
2003 chevy trailblazer_ls
Joined
·
1,708 Posts
There is no play in the U-joints? or the rear end? Is the tranny just downshifting and the clunk is in the driveline? When you manually shift 3,2,1 the clunk is there or it is not?
 

·
Registered
2002 chevy trailblazer_ls
Joined
·
2,461 Posts
Discussion Starter · #14 ·
There is no play in the U-joints? or the rear end? Is the tranny just downshifting and the clunk is in the driveline? When you manually shift 3,2,1 the clunk is there or it is not?
It seems to come from the tranny itself. Could be something not tight as it used to be now that you mention it. Thing is that there is no lurch at 15mph just the noise :undecided. So this makes me think it is internal. When you say manually down shift from 3,2,1 am I checking this as I am moving or just sitting still :confused:.
 

·
Registered
2002 chevy
Joined
·
2,582 Posts
it maye not only be the tire size calibration that is wrong but also your gear ratio. I had a similar problem. After the reflash problem solved!
 

·
Registered
2003 chevy trailblazer_ls
Joined
·
1,708 Posts
It seems to come from the tranny itself. Could be something not tight as it used to be now that you mention it. Thing is that there is no lurch at 15mph just the noise :undecided. So this makes me think it is internal. When you say manually down shift from 3,2,1 am I checking this as I am moving or just sitting still :confused:.
moving
 

·
Registered
2002 chevy trailblazer_ls
Joined
·
2,461 Posts
Discussion Starter · #17 · (Edited)
it maye not only be the tire size calibration that is wrong but also your gear ratio. I had a similar problem. After the reflash problem solved!
Well I guess everything with the tires should be set fine, so they say. The tires were set to stock, and after checking with my drivers door sticker they match with the tires on her now. I have sent it back and forth about 8 or so times because, well, I might be a little difficult. They have reflashed, retuned, ect. Sounds like they are giving up on me :sadcry:, said they would refund my tune since they can't seem to figure out my issues I have been having. I guess I can't really blame them. Really want the tune, just not the 1st to 2nd gear slip (when slowly accelerating generally) and the clunk. Don't think they are willing to help me any longer.
 

·
Registered
2007 gmc
Joined
·
159 Posts
If it is happening every time then I would not think it would be the torque management (if it was modified). I am assuming the tuner tried moving the shift point up or down to see if that corrected the problem. Might just be internal but hard to believe that it would show up at the same time of your tune???
 

·
Registered
2002 chevy trailblazer_ls
Joined
·
2,461 Posts
Discussion Starter · #20 ·
Well I did the rolling 3,2,1 shifting. Didnt really notice anything except on the second time. I was going around 5mph when I put it into 1st, and did a decent clunk like when you'd put it into 4lo. Did notice today that the clunk seemed a bit more subtle then previous times. Could be the warmer weather since when things get warmer with the ride I don't get the clunk as bad :crazy:. It really is pretty subtle for the most part, but just wanted to see what you guys thought about it. I can afford a tune, but not a tranny.
 
1 - 20 of 27 Posts
Top