Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner
1 - 11 of 11 Posts

·
Registered
2002 gmc envoy_slt
Joined
·
20 Posts
Discussion Starter · #1 ·
2002 Envoy SLT. After driving maybe 75 miles or so and parking the vehicle I get quite a bit (like maybe a couple of pints) of condensation (water it looks like...no coolant) that drips onto the garage floor. I have another 2002 Envoy SLT that never does that. Anyone know the cause? Something to do with the A/C? thanks:tiphat
 

·
Banned
2003 gmc envoy_slt
Joined
·
7,190 Posts
:iagree: Sounds like condensation. The higher the humidity the more condensation you will get.
 

·
Banned
2004 gmc
Joined
·
26,181 Posts
Your drain tube could be partially clogged so it isn't dripping out while you drive, but waiting to come out all at once when you're parked and level. Not sure, but I would poke at the drain tube to check it for issues.

 

·
Registered
2004 chevy trailblazer_ls
Joined
·
694 Posts
Your drain tube could be partially clogged so it isn't dripping out while you drive, but waiting to come out all at once when you're parked and level. Not sure, but I would poke at the drain tube to check it for issues.

^Seems to be a lot of that going around^
:crackup:
 

·
Banned
2004 gmc
Joined
·
26,181 Posts
^Seems to be a lot of that going around^
:crackup:
OMG you've broken the code. Every springtime it's AC drains and stuck heat actuators. Every November it's 4WD systems and front axle actuators. The erratic idle throttle body problem seems to have a 12-month growing season.

Poor suckers who live where there are such harsh seasons. :sadcry:

Poor long term members who have to live through two new crops of newbs every year. :sadcry: :sadcry:
 

·
Registered
2003 chevy trailblazer_ls
Joined
·
5,268 Posts
end of summer begginning of winter time--- people report the drop in mileage as many gas stations revert to winter fuel.
 

·
Registered
2002 gmc envoy_slt
Joined
·
20 Posts
Discussion Starter · #11 ·
Yes, we hijacked your thread. Did you poke at the drain yet and get anything?
Poked and found nothing amiss. It appears as one poster mentioned that it is related to humidty and is working properly. thanks everyone.
Dave
 
1 - 11 of 11 Posts
Top