Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner

1 - 6 of 6 Posts

·
Registered
2006 chevy
Joined
·
2 Posts
Discussion Starter #1
1 week after I changed the brake pads (40,000 mi.) I noticed the brakes were gently applying themselves. The brake pedal would gradually lose free play, and the traction control light would come on. Shut it off, let the wheels cool, and everything is fine again...for about 10 miles. With the engine off, I had my wife pump the brakes 3 times and continue to apply pressure as I bled each brake again making sure no air was in the line. It was fine for 20 miles then started doing it again. The sequence. 1. Normal brakes and free-pedal. 2. Resistance and less free-pedal. 3. Traction control light comes on. 4. Feel bad about driving with some braking being applied and terrible gas milage. 5. Normal again once the brakes cool down. help
 

·
Banned
2003 gmc envoy_slt
Joined
·
7,190 Posts
:tiphat Welcome :tiphat My first thoughts are: #1) Are all tires up to correct and same pressure? #2) Are the ABS sensor wires connected and tight?
 

·
Registered
2006 chevy
Joined
·
2 Posts
Discussion Starter #5
I checked the tire pressure,okay. ABS connections, okay,Fluid level, okay. After reading some forums, and reading my lease service contract, I took it to the dealer. Stewart Chevrolet- Daly City, CA. They called me today and said there was a computer programming code error with one of the boxes. They'll have an answer they said tomorrow.
 

·
Registered
2006 chevy trailblazer_lt
Joined
·
1 Posts
brakes apply

I checked the tire pressure,okay. ABS connections, okay,Fluid level, okay. After reading some forums, and reading my lease service contract, I took it to the dealer. Stewart Chevrolet- Daly City, CA. They called me today and said there was a computer programming code error with one of the boxes. They'll have an answer they said tomorrow.
Hello, I have had this problem (brakes applying at times) since my trailblazer had 500 miles on it.
Dealer tried to repair by replacing master cyl. booster, and both on another date. NG. they told me they could not repair my car but after warranty was up, I would get a great deal on a new car. They didnt know the GM corp. had given me a 5 yr 100,000 mile warranty on the braking system.
I would like to get this repaired so If this computer program fixes it, Would yo please post here? thanks

I forgot to add, They left some air in the lines las time they attempted to repair this and the pedal is low but the problem has not reappeared thanks again, Bill
 
1 - 6 of 6 Posts
Top