Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner
1 - 4 of 4 Posts

·
Registered
2003 trailblazer_lt
Joined
·
9,856 Posts
Discussion Starter · #1 ·
With the radio off and key out of ignition:

1. Is the Bose head unit supposed to turn on the factory Bose amp turn on lead when the truck is unlocked with the keyless entry?

2. Is there supposed to be a turn off delay?

I used the factory turn on lead to power up an aftermarket amplifier. We noticed that the amp would turn on after rke entry (not playing, just "on"), and would stay on for several minutes after shutting down the truck (again, not playing). Since the chimes go through the bose amp, I have a feeling that they may be the reason as to why. I've never had the opportunity to dissect and test the Bose system, so I don't know if this is to be considered normal operation.

This trailvoy is equipped with 05 factory Bose, Nav, and Onstar systems. If anyone has some insight it's much appreciated!

 

·
Registered
2003 trailblazer_lt
Joined
·
9,856 Posts
Discussion Starter · #3 ·
So you say it stays on a while after the truck is shut off? I'm thinking that if the keys are out and the door opened (killing the RAP), it should shut off.
Yuppers, but I don't know if the RAP (which is working properly) is supposed to kill the turn on.

As far as coming on when the doors are unlocked - dunno. I'll try to check.
Im gonna be away from internet access here in a little bit, if you find anything gimme a call!

If everything else works - quit being so picky!!:D
hahaha I wouldn't, but this is not my truck and I want to be sure this is normal operation before I leave:cool:

lured in by skittles
mmmmmmm skittles:drool
 

·
Registered
2003 trailblazer_lt
Joined
·
9,856 Posts
Discussion Starter · #8 ·
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top