Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner

1 - 2 of 2 Posts

·
Registered
2006 chevy trailblazer_ls
Joined
·
1 Posts
Discussion Starter #1
Hello,

Recently purchased 2006 TB LS. 4.2l6. Twice in the last month while driving gauges, radio go dead, chimes go off for 1 minute. then everything comes back to normal but the theftlock light stays on. The tb still drives normal and it will light will reset after it is shutoff and restarted. Battery is good charging at 14.5volts. Replaced ignition switch.

I had a scanner hooked up today and here are the BCM codes I have.

U1305-Class 2 data link high/low
u1160- lost comm driver door module
u1161-lost comm passenger door module
u1162-unknown error

I have heard these trucks are terrible comm errors on the serial bus, is there a new flash update for the bcm? or do i have bad DDM? like I said earlier happened twice and is cleared after a restart.
 

·
Registered
Joined
·
1 Posts
Hello,

Recently purchased 2006 TB LS. 4.2l6. Twice in the last month while driving gauges, radio go dead, chimes go off for 1 minute. then everything comes back to normal but the theftlock light stays on. The tb still drives normal and it will light will reset after it is shutoff and restarted. Battery is good charging at 14.5volts. Replaced ignition switch.

I had a scanner hooked up today and here are the BCM codes I have.

U1305-Class 2 data link high/low
u1160- lost comm driver door module
u1161-lost comm passenger door module
u1162-unknown error

I have heard these trucks are terrible comm errors on the serial bus, is there a new flash update for the bcm? or do i have bad DDM? like I said earlier happened twice and is cleared after a restart.
Did you ever figure out anything on this, I'm having the same issues with mine?
 
1 - 2 of 2 Posts
Top