Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner

1 - 4 of 4 Posts

·
Registered
2003 gmc envoy_sle
Joined
·
42 Posts
Discussion Starter #1
Hi i have a 03 envoy with four new goodyear wrangler trailmark tires new hubs left and right new outer tie rods and been aligned twice by the same shop. Having problems with front tire noise i find if i turn left in a corner it goes away but returns when driving straight i would adjust the tie rods to fix it but cant find any frontend measurements to see if im out of alignment, without going back to have another alignment. should i go find another truck to take some measurements what do you think?:hopelesshttp://forums.trailvoy.com/images/smilies/hopeless.gif
 

·
Registered
2006 chevy trailblazer_ls
Joined
·
672 Posts
How would you describe your noise ?

If your noise has occurred since new tires were installed, it may be the tread pattern of the tires, causing the noise.

Was your front end aligned before or after new tires were installed ?

If it were a front wheel bearing on your 4 x 4, the sound would be consistent, either driving straight or turning.

If you reset your own alignment settings, what will you use to gauge your adjustments ?
 

·
Registered
2003 gmc envoy_sle
Joined
·
42 Posts
Discussion Starter #4
humming noise

it was doing before the new tires

it was aligned before and after getting the tires

it might be a hub just replaced the drivers side last year during the fall

either another envoy using a tape measure from the center of the tire to a bolt or hole on the frame that exists on both sides for reference
 
1 - 4 of 4 Posts
Top