Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner
1 - 11 of 11 Posts

·
Registered
2003 gmc envoy_sle_xl
Joined
·
327 Posts
Discussion Starter · #1 ·
Ok so i just got a jensen VM9311 (i nwo its old a crappy but it was free!) i dont really caer about the door chimes and key reminder so I used the METRA 70-2003. I had all the wires hooked up properly (color to color, stripe to stripe blah blah) with the exception of the yellow power wire, which is tapped into the fat pink wire under the steering wheel. When i plugged the harnesses together the HU recevied power (the power light was red), BUT it would not turn on. it will beep but not power all the way on. I unplugged the red ACC from the HU and tied it with the Yellow constant power from the Truck. it now turns on and off no problem BUT, it loses all its settings. The clock wont stay set, the screen wont open on its own and the volume ALWAYS goes back to 10. The EQ settings stay the same as do my radio presets. im so :confused: The red ACC wire is getting power at all times so idk why the settings wont stay. PLEASE HELP!!!!!! its annoying not having a clock.:suicide:
 

·
Registered
2008 gmc envoy_sle
Joined
·
81 Posts
Ok so i just got a jensen VM9311 (i nwo its old a crappy but it was free!) i dont really caer about the door chimes and key reminder so I used the METRA 70-2003. I had all the wires hooked up properly (color to color, stripe to stripe blah blah) with the exception of the yellow power wire, which is tapped into the fat pink wire under the steering wheel. When i plugged the harnesses together the HU recevied power (the power light was red), BUT it would not turn on. it will beep but not power all the way on. I unplugged the red ACC from the HU and tied it with the Yellow constant power from the Truck. it now turns on and off no problem BUT, it loses all its settings. The clock wont stay set, the screen wont open on its own and the volume ALWAYS goes back to 10. The EQ settings stay the same as do my radio presets. im so :confused: The red ACC wire is getting power at all times so idk why the settings wont stay. PLEASE HELP!!!!!! its annoying not having a clock.:suicide:
You have to get the switched acc from some where else because there is not one on factory radio harness the easiest place is in the ignition harness under the steering wheel. The orange or brown wire in the ignition harness will give you the correct switched acc. The settings like volume and eq are default thats why they stay or return to a certain way
 

·
Registered
2003 trailblazer_lt
Joined
·
9,856 Posts
yellow is constant (memory), it should have B+ at all times and can be found in the factory wire harness....if yellow is tied into ACC it will lose memory when the key is turned off

red is switched power, it can not be found in the head unit harness

tl;dr

hook the yellow back up to the 70-2003 yellow

hook the red up to the pink
 

·
Registered
2003 gmc envoy_sle_xl
Joined
·
327 Posts
Discussion Starter · #5 ·
yellow is constant (memory), it should have B+ at all times and can be found in the factory wire harness....if yellow is tied into ACC it will lose memory when the key is turned off

red is switched power, it can not be found in the head unit harness

tl;dr

hook the yellow back up to the 70-2003 yellow

hook the red up to the pink
K ill try that thank you! That's pretty crapy about the volume but oh well nothing I can do right.
 
1 - 11 of 11 Posts
Top