Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner

161 - 174 of 174 Posts

·
Registered
2002 chevy trailblazer_ltz
Joined
·
60 Posts
Already replaced battery..original was bad and put a new one in. Def. have a draw with something in the alarm somewhere. Just thought someone would have an idea where to start
I did give you an idea as to where to start. You have some form of parasitic draw. The link I provided describes how to test for it. But you've already answered your own question. You already know it's your alarm that's at fault.
 

·
Registered
2006 chevy trailblazer_ls_ext
Joined
·
3 Posts
i also have the parking light problem, now i know how to fix that. but a problem i cant find any thing about is the remote start works perfect, the alarm works perfect but if the alarm is on and we go to start it the alarm is triggered by the door. i couldnt figure out which wire to use for dome light supervision under the rear fuse box. what i found was a gray/black but theres two of then, one in each plug on the BCM. by the way its a 2006 ext trailblazer and we are using a python 533 and GMDLBP

anybody have any ideas on this?
 

·
Registered
2008 gmc envoy_sle
Joined
·
48 Posts
Lock and Unlock

What the correct way in resetting the lock and unlocking door function? Double checked the manuel and didn't locate anything, for some reason my Viper 5902 doesn't lock or unlock doors but, will arm the vechicle.
 

·
Registered
chevy trailblazer_ss_1ss
Joined
·
4 Posts
Can someone tell me the difference between using the dlpkgm and dball?.

The install shop down the street is quoting the alarm install using the dball vs the dlpkgm module. Any help is good thanks.
 

·
Registered
2007 chevy trailblazer_ls
Joined
·
7 Posts
Hello, I am new to the forum but I am impressed with the number of articles and the knowledge many of the members display. I have a 2007 Tb 4.2 LS and came across this forum while researching remote start/alarm installations. I have an Autopage C3-RS-730. I have done quite a bit of reading but I am still not confident enough to start the installation. I've been able to find all required wires at the ignition harness but I can't find the OEM alarm module or the bypass. Some said it was in the driver's door but I don't see it there. Any other place where I should look? Is there a way of checking if I even have such bypass? Sorry for the number of questions, this is my very first install and I am more mechanically inclined that electrical. Thank you in advance and feel free to break things down as much as possible, I wont be offended :thx
 

·
Registered
2004 chevy trailblazer_ls
Joined
·
1 Posts
2004 trailblazer.

I liked the post about how to install viper remote car starter. Im doing my research in doing it myself. Im an electrician so i know how to do connections but messing a car scares me cause im afraid frying the computer or something. Funny how i can mess with 480 volts no problem but 12 volts makes me nervous..lol I got a 2004 trailblazer. Im leaning towards viper starter. I understand the connections and stuff but the part about flashing the firm ware and stuff im not 100 percent about. What do I need? does it come with the starter or module. Also what does a 998T Bitwriter do? Vipor website is like fort knoxx about giving normal people the info needed to do the job. Is there any other sites or info that you might have that might help out. You seem very knowledgable and any tidbits you give me would be very appricated.

Thanks very much
Greg lavigne
[email protected] :tiphat
 

·
Registered
2004 chevy trailblazer_lt
Joined
·
76 Posts
I installed an autopage cs rs 730 and ADS-DLSL-GM1 bypass in my 04 TB today and am experiencing the following problems:

Once started the tach gauge will sit at 1k but after 30 seconds of being turned on it will dip to the point where it almost shuts off the vehicle but then ramps back up to 1k rpm then dip again. When I insert the key, the rpm will sit steady at 1k and will not fluctuate.

The Service 4WD light comes on when starting with the remote which stays on even after inserting the key.
The Service 4WD light does NOT come on when starting normally with the key.

The climate control (heat/ac) will remain on if the dial is set to any number besides "off" even after the car has been turned off and they key is removed. This happens when starting with the remote and also starting normally with the key. This is my biggest problem because I am wanting to use the remote to start the vehicle and have the it automatically turn the air on to defrost the front windows. I even shut the car off, locked it and the air continues to run even with the key removed from the ignition.

Any input regarding a correction for these problems is greatly appreciated :)
 

·
Registered
2003 chevy trailblazer_lt_ext
Joined
·
2 Posts
2003 TB help with starter/alarm install

Hello I'm looking for some help with insatalling a crimestopper sp-400 starter/alarm with engine disable ..
What I have to install with it is a crimestopper Evo-All All-In one data module 2000+(Evo-all)-
And 520T back up battery..
A few months back I had to replace the motor and track for driver side door window so I ran a wire from the alarm disable and door pin switch. (Not sure if I will need that now the the data module I have now or not?
It also has engine disable and a high jack option to disable engine after you engage hidden button (I'm thinking would go near seatbelt release if I use) that will kill power to car after the alowwed time set. Would I still be able to or need to use the back up battery??
And also for rear latch would the module unlock it or will I have to run wire for that?
I have everything connected outside as far as the hood pin and siren installed
All help with wiring the system with module and back up battery would be awesome.
Thanks in advance:suicide:
 

·
Registered
2002 chevy trailblazer_ls
Joined
·
2 Posts
Let me start off by saying, THANK YOU!!!! By following the instructions i was able to install everything with ease, and it worked!

The only issue I am having is when I "Arm" the alarm, I get the normal chirp and then a horn honk. Is there a way to remove this horn honk? I am assuming its a setting, I have looked and have had zero luck.

Thank you in advance, and a big THANK YOU again for one of the best write ups I have seen.


Shreppy
 

·
Registered
2006
Joined
·
3 Posts
need help installing viper 3105v model

I've successfully installed my viper 3105v but i have three problems.

1. the system doesn't automatically arm the vehicle when i exit the vehicle
2. when i hit the body of the car i get the chirps for light impact. I'm wondering what heavy impact is
3. when i start the ignition the system does not lock my doors esp. the driver door

any help would be greatly appreciated.

thank you
 

·
Registered
2007 gmc envoy slt
Joined
·
12 Posts
Excuse me if someone has answered this before, but if my vehicle doesn't have a factory alarm do I still need the bypass module?
 
161 - 174 of 174 Posts
Top