Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
First off I just wanted to say Hi to everyone, this is my first post. I have a few questions about my audio system that I had a friend install (I'm not too good with car audio). First, my aftermarket head unit does not turn on/off with my vehicle ('04 trailblazer). The remote wire or power wire (whatever u wanna call it) from the head unit is currently running under the hood to my fuse box...he just hooked it under the windshield washer fuse because he figured that fuse would turn on and off with the car...so any suggestions on how I can fix this so I don't have to turn my head unit on/off manually?? Also, I have two 12" subs powered by two different amps, and when they beat my headlights dim...i'm assuming a cap would fix this? Any help is appreciated, thanks.
 

·
Registered
2002 gmc envoy_sle
Joined
·
1,531 Posts
It sounds like your friend just hard wired your head unit into your TB. He should've have used one of the recommended harnesses to install it. I don't remember all the harness part numbers but someone else will chime in eventually.

Do not get a cap. Upgrade the battery under the hood. Do the Big 3. Increase your power and ground cables. If they still dim then add a second battery in the rear.
 

·
Registered
2004 chevy trailblazer_ls
Joined
·
538 Posts
It sounds like your friend just hard wired your head unit into your TB. He should've have used one of the recommended harnesses to install it. I don't remember all the harness part numbers but someone else will chime in eventually.

Do not get a cap. Upgrade the battery under the hood. Do the Big 3. Increase your power and ground cables. If they still dim then add a second battery in the rear.
how do you keep the batt. in the rear charged ? this is the harness im using on my 04 LS no bose no onstar
 

Attachments

·
Registered
Joined
·
2 Posts
Discussion Starter · #5 ·
this is the harness im using on my 04 LS no bose no onstar
I'm not sure what harness it is, we took it to a local car audio tech and he wired the head unit into the harness, it was one that wouldn't retain chimes but my TB didn't have the chimes to begin with...not sure why...he said something about wiring it either to a fuse in the fuse box under the hood or wiring it with a wire under the steering wheel which could potentially be harmful to the operation of the airbags..(i chose the safer way)
 

·
Registered
2003 trailblazer_lt
Joined
·
9,856 Posts
I'm not sure what harness it is, we took it to a local car audio tech and he wired the head unit into the harness, it was one that wouldn't retain chimes but my TB didn't have the chimes to begin with...not sure why...he said something about wiring it either to a fuse in the fuse box under the hood or wiring it with a wire under the steering wheel which could potentially be harmful to the operation of the airbags..(i chose the safer way)
false

see also: lie, whopper, tall tale
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top