Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner

1 - 11 of 11 Posts

·
Registered
2002 gmc envoy_slt
Joined
·
8 Posts
Discussion Starter · #1 ·
Hi!

My 2002 Envoy rear wiper is acting up. Usually when I catch a bump or a road hole, or even with just some vibration the rear wiper begins to make a weird sound (like if it was trying to start wiping and it couldn't), sometimes for long time, or just don't stop at all, and then starts to wipe from time to time. It only stops if I hit another bump or if a go behind and I hit the door with my hand (the old trick of the hitting things to fix them). It also makes the sound if I close the door to strongly. If I decide to turn on the rear wiper from the switch in the dashboard then it doesn't stop wiping until I go back there and hit the door again with my hand.

I've been reading some threads in the forum and I was thinking that perhaps the electrical motor is bad or something, but finally I'm thinking that the thing is working and perhaps is something more related to a bad wire or something like that.

Does anyone has any insight about this? I'm worried that the thing just begin to act randomly and drains my battery, since even if I turn off the car, take the key out and lock the car does not stop the noise or the movement of the wiper.

It's really weird weird weird...
 

·
Registered
2002 gmc envoy_slt
Joined
·
8 Posts
Discussion Starter · #2 ·
PS/ When I bought it second hand I took it to a mechanic and told me that the rear washer wasn't working. They filled it with water but it wasn't spaying at all behind. However, I can hear the noise of the pump. Perhaps it's related?
 

·
Registered
2002 gmc envoy_slt
Joined
·
8 Posts
Discussion Starter · #3 ·
No one can shed some light into this problem? It would be really helpful is someone can tell me if there is a fuse or something I can easily pull out to stop the sound and the movement of the rear wiper.

Thanks!
 

·
Registered
2002 gmc envoy_slt
Joined
·
8 Posts
Discussion Starter · #7 ·
Thanks for your help!

I just checked the rear fuse box, and the 9 position is empty.

I really don't know what to do to disconnect that the rear wiper.
 

·
Registered
2004 gmc envoy_slt
Joined
·
2,577 Posts
I have some conflicting info, could be differences in model years. Try removing fuse #3, this is for the liftgate module. But this may also disable the remote door locks.
 

·
Registered
Joined
·
9 Posts
No one can shed some light into this problem? It would be really helpful is someone can tell me if there is a fuse or something I can easily pull out to stop the sound and the movement of the rear wiper.

Thanks!
I had the very same,, problem..
I separated the connection behind the boot,,top left of hatch.
Just seen the post bad wiper motor
Remove # 9 fuse.from under rear seat... let's hope That Works.
 

·
Registered
Joined
·
9 Posts
Hi!

My 2002 Envoy rear wiper is acting up. Usually when I catch a bump or a road hole, or even with just some vibration the rear wiper begins to make a weird sound (like if it was trying to start wiping and it couldn't), sometimes for long time, or just don't stop at all, and then starts to wipe from time to time. It only stops if I hit another bump or if a go behind and I hit the door with my hand (the old trick of the hitting things to fix them). It also makes the sound if I close the door to strongly. If I decide to turn on the rear wiper from the switch in the dashboard then it doesn't stop wiping until I go back there and hit the door again with my hand.

I've been reading some threads in the forum and I was thinking that perhaps the electrical motor is bad or something, but finally I'm thinking that the thing is working and perhaps is something more related to a bad wire or something like that.

Does anyone has any insight about this? I'm worried that the thing just begin to act randomly and drains my battery, since even if I turn off the car, take the key out and lock the car does not stop the noise or the movement of the wiper.

It's really weird weird weird...
Under rear passenger seat
Fuse Box.
Bottom right fuse..
No More rear wiper.
EveryThing Else Works.
Just done it..
HaPPy Camper Here..
 
1 - 11 of 11 Posts
Top