Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner

1 - 6 of 6 Posts

·
Registered
2004 chevy trailblazer_lt
Joined
·
45 Posts
Discussion Starter #1
I've got a new pioneer hooked up...but for some reason, the unit doesn't automatically switch to the reverse camera when i put the car in reverse. The camera works, and if i switch it manually, it works.
right now i have it hooked up to the reverse lights, which are only 5v's.
i'd like to hook it up to a 12v reverse switched source to see if that works for it....
are there any on the car?
or am i doing to have to buy a switch of some sort...?
 

·
Registered
2004 chevy trailblazer_lt
Joined
·
45 Posts
Discussion Starter #3
yeh, i've still been trying to figure this out.
the Head unit will only switch to the back camera when a 12v signal is sent to the input...
but everything on my TB seems to be 5v. The reverse light are 5v, and i checked the bulbs, they're are 12v bulbs...but still working under a 5v load. This explains why the input from the Axxess adapter isn't working either...it's only getting 5v.

what in the world would control this?
At this point, i'm trying to find a relay or current sensing Switch that can work off the 5v input.... i'm striking out though.
Do you know of any other wires under the dash that are activated by being in reverse i can test?
 

·
Registered
2009 chevy trailblazer_lt
Joined
·
152 Posts
See if this diagram works. I think the 5v circuits are data circuits, not power, but I am not sure of this.
 

Attachments

·
Registered
2004 chevy trailblazer_lt
Joined
·
45 Posts
Discussion Starter #5
i've tapped the Green line at the Drivers' side rear lamps so it's def a power line... if those are supposed be 12v, how are they only getting 5v?
Thank you for diagram, but how can i tell what the voltage is supposed to be for any of those lines?
 

·
Registered
Joined
·
1,272 Posts
Check fuse #32 behind the seat. TEST IT - the fuse, that is. Take it out and test it. Don't bother testing it in place yet.
 
1 - 6 of 6 Posts
Top