Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner

81 - 94 of 94 Posts

·
Registered
2002 chevy trailblazer_lt
Joined
·
444 Posts
103 degrees!! It can surely wait!! I am thinking we have found the issue. Maybe some rodent has made off with some of your wiring!
 

·
Registered
2002 chevy trailblazer_lt
Joined
·
444 Posts
There should be a pink wire for the 12 volts. I looked a little yesterday for a part number. Will look some more.
 

·
Registered
2002 chevy trailblazer_lt
Joined
·
444 Posts
Not 100% certain so check this out yourself but based on a gmparts site that refers to a 'mating' connector I found what looks right on amazon.

 

·
Registered
2002 chevy trailblazer_lt
Joined
·
40 Posts
Discussion Starter #87
Not 100% certain so check this out yourself but based on a gmparts site that refers to a 'mating' connector I found what looks right on amazon.

SUPER! I'll try to nail it down with some better pics to compare, but that sure looks like it... Reaching the plug is a B--ch! Nothing I can rest a 200+ lb torso on so it's thighs and elbows. UHG.
My wiring experience it limited to speaker wire and el tape. Zippo with a soldering iron. Are there any crimp connectors you'd recommend? I've seen the heat shrink connector ads, but wary of Seen On TV widgets.
 

·
Registered
2002 chevy trailblazer_lt
Joined
·
444 Posts
"best practices" would say solder & heatshrink tubing. Heatshrink tubing can be found at Lowes & Home Depot..as for access,, you "might" be able to either open the plastic harness wrap that runs forward on top of the head and bring the business out and closer to you or another option might be to disconnect the other things like air temp sensors and coil connectors also on that harness and bring the whole thing forward to get at it and make a good repair.??
 

·
Registered
2002 chevy trailblazer_lt
Joined
·
40 Posts
Discussion Starter #89
"best practices" would say solder & heatshrink tubing. Heatshrink tubing can be found at Lowes & Home Depot..as for access,, you "might" be able to either open the plastic harness wrap that runs forward on top of the head and bring the business out and closer to you or another option might be to disconnect the other things like air temp sensors and coil connectors also on that harness and bring the whole thing forward to get at it and make a good repair.??
Those a great options. Even a foot or two closer would make a big difference. I am having trouble unplugging the 8 pin connector itself. I removed the white retaining clip, but medium force doesn't disconnect the plug. Is there another retaining clip or notch to release it? I dread damaging the matching female/receiving connector where the harness continues to the fire wall.
 

·
Registered
2002 chevy trailblazer_lt
Joined
·
444 Posts
Yes. The white only prevents the real clip from disengaging. Press down on the small tab on top where the white clip was
 

·
Registered
2002 chevy trailblazer_lt
Joined
·
40 Posts
Discussion Starter #91
Yes. The white only prevents the real clip from disengaging. Press down on the small tab on top where the white clip was
Me: couldn't be that eas...
Plug: Unplugs
Me: - - -
The one thing I didn't try...Thanks!
Plug looks like a perfect match to your Amazon part. Arrives tomorrow.
1) Is it odd there are just 3 pins in the plug pictured?
2) Tried to show all wires; no pink one...
3) Now within reach for splicing.
 

Attachments

·
Registered
2002 chevy trailblazer_lt
Joined
·
444 Posts
Something seems screwy here. You need to have 7 wires in that connector. Only 1 will show 12 volts dc with the key on. The other 6 are from the PCM and each one MUST go to the correct injector, #1 thru #6. My 2002 has the 12 volt on the top pin furthest to the passenger side. You can see it in the picture I posted where I was measuring the 12 volt signal. The wiring diagram I have says it is a pink wire and that's what mine looks like. Mine is an early model built in fall of 2001. I suppose there could have been a color change sometime or maybe that 103 degrees you gave down there has faded the colors!!!
 

·
Registered
2002 chevy trailblazer_lt
Joined
·
444 Posts
Me: couldn't be that eas...
Plug: Unplugs
Me: - - -
The one thing I didn't try...Thanks!
Plug looks like a perfect match to your Amazon part. Arrives tomorrow.
1) Is it odd there are just 3 pins in the plug pictured?
2) Tried to show all wires; no pink one...
3) Now within reach for splicing.

Forgot something.... those 3 pins can't be right. There needs to be 7 of them!! Not sure what has happened there. You may wind up needing both connectors replaced there.

Edit: looking closer I'm thinking the other 4 pins are there but the camera angle isn't seeing them.
 
81 - 94 of 94 Posts
Top