Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner
vibration
1-20 of 26 Results
  1. 02-09 General Tech Q&A
    Hello all, I have a 2008 Chevy Trailblazer 4.2L 6- Cylinder 4x4. It just rolled over 80,000 miles. The problem I am going to describe has been happening off and on for probably the last 30,000 miles, but never consistent enough to troubleshoot. Currently it has been doing it more and more...
  2. The 06-09 SS "How-To" and DIY Section
    Several months ago I had a hub bearing, front driver’s side, replaced due to a roaring sound. There has been a severe vibration/wobble when braking at high speed since this repair. I am not a car person. Automotive jargon lacking. Further detail, I was told I needed a new driver’s side upper...
  3. OEM Issues
    Just solved my vibration problem...again. 2003 Trailblazer 4.2, 4WD. NOT extended version. Currently 247K miles. Several years ago, I had a vibration and noise from 68--78 mph. No* shake at 65 or at 80 mph. Worst about 74 mph. Not dependent on power or trans gear--would do it on throttle...
  4. OEM Issues
    Ok, so I just got a 2005 Envoy 4.2L wth 140,000 miles on it. It had a rough idle so I cleaned the throttle body and it helped a bit. This morning the check meter light came on and i noticed that my oil pressure was going from half to a quarter back and forth. It was running pretty darn rough...
  5. 4x4 Drivetrain
    Before I start, thanks for taking the time to read this post! I've been experiencing a problem of steady low groan(low speed)/rumble(mid-high speed) and vibration that increases with pitch and frequency and don't know the culprit. The noise and vibration is consistent at a set speed whether...
  6. OEM Issues
    I hope this is in the right thread! I have a 2005 TB 6 cyl, 218,000 miles. Always well maintained. Runs fine, shifts fine but there's a noise when driving. It's not there at low speeds but the faster the rpm's go the more noise I hear. It's coming front the front. Not loud, nobody turns to see...
  7. General
    Hey All, First post ever! I posted in this section because I have no idea what it's concerning/where it's located and what's wrong. Several weeks ago, I noticed this shudder/vibration under the steering wheel whenever I first started the car or right after I shut it off (the engine normally...
  8. The "How-To" and DIY Section
    I have a 02 Trailblazer EXT that when in idle or sometimes accelerating the middle of the hood vibrates. I'm thinking a brace or bracket of some sort would stop it from vibrating but I have no clue if a brace would work or even how to remedy the problem. Any help is appreciated.
  9. OEM Issues
    Hello, I have a 04 trailblazer with 130,000 miles on it. Last week I replaced my radiator and water pump and added a transmission cooler, because it has been running hot (over 210) it’s been doing this for the past 3 summers and I have previously replaced the thermostat and fan clutch and it’s...
  10. General
    2005 Chevy TB LT I6 4x4. I had a vibration in my steering wheel for a month or two, which was more noticeable on the highway at speeds of 65+. As it progressively got worse I finally took it in to get looked at. The shop said I needed new ball joints on both sides of my front end. I replaced...
  11. 4x4 Drivetrain
    Just had to have the transfer case module, and the throttle body assembly replaced on my '02 GMC Envoy. When I received it back from the dealership, it now has a vibration both when idle and in gear. Although the transfer case module was not working before the repair, the engine would start...
  12. Engine Tunes/Mods
    So I don't know if these two are related, but the problem started after I changed my Driver's Side Low Beam. 2002 Trailblazer V-6 103k 4x4 Truck was running great but I had a headlight go out, the driver's side Low Beam. I replaced the light by going the "easy way" and popping off the...
  13. 4x4 Drivetrain
    Hi, I'm looking for some help on fixing a problem with my '06 tb 5.3L 4wd (90k miles). I've gone through the site quite extensively but I don't think anyone has had the exact same problem (and posted the solution), so please excuse the long post but I wanted to put up all of the details...
  14. General
    I have a 04 TB EXT 4x4 that has developed a 'rattle' above 45 MPH. It is more of a vibration in the floorboard than a noise and is only noticeable on a smooth road. The best description I can give is it feels like someone is hitting the floorboard with a rubber mallet intermittently. The...
  15. OEM Issues
    hello all, im trying to figure out whats causing a vibration i got going on, to start off heres my info 2005 trailblazer,4.2l lt standard wheelbase 104,800k when running, i get a miss like vibration in park,r and all drive gears, goes away only in neutral(somtimes in nutral too) when driving i...
  16. OEM Issues
    Ive got a 2006 Trailblazer LS 4.6 awd. as of about 80,00kmi Ive noticed that the the vehicle never fully engages its final drive or lockup like it used to. I seem to wait all day for it to engage into this drive setting and it will only engage with no resistance for example when im going down...
  17. OEM Issues
    I changed my motor mounts recently. That did the trick as I had the dreaded drive gear vibration. The passenger side mount was torn almost completely around its' circumference about an inch from the top stud. Fast forward to about two days later... I now have a vibration that's different...
  18. Introductions
    This site has been very beneficial for a variety of repairs: front brakes and outer tie rod to name two. Now looking to repair vibrations, excessive road noise that I believe may be hub bearings. 2006 Envoy 4WD, 125K miles. Thanks for all your help.
  19. 4x4 Drivetrain
    My trailblazer developed a vibration in the front end recently, along with a swoosh-swoosh sound most noticeable around left turns. Started analyzing underneath and the large clamp on the inner CV boot is completely gone and there is grease EVERYWHERE lol. Not sure where the clamp went, it was...
  20. General
    My 2002 Trailblazer roof rack vibrates when greater than 40 mph and under 40 degrees. I've tightened up the nuts in front a few times and am considering adding locktite and maybe goop. Has anyone else experienced this? I can tell its the rack as when you pull on the exit/entry straps the...
1-20 of 26 Results
Top