Chevy TrailBlazer, TrailBlazer SS and GMC Envoy Forum banner

starting

  1. Intermittent Starting Issues

    OEM Issues
    I've been having serious Intermittent Starting Issues with our 2005 Trailblazer EXT (4.2L). Symptoms: - Starts fine after sitting for 2+ hours - After shutoff, you can immediately restart - If you let it sit for a few minutes, there is about a 20% chance it will not start again - When it won't...
  2. Starting failure

    Suspension
    :hopeless I have problems with my Trailblazer EXT 2005 4.2L I-6 Engine. When turning the key to the "ON" Position, it would go just fine but when I click it to start, it just won't start. Then when I tried shaking the battery terminals, it started. Then it went over and over again. I just do it...
  3. Intermittent Low Alternator Charge (guage&voltmeter), Intermittant (Just Clicks) Star

    General
    Intermittent Low Alternator Charge (guage&voltmeter), Intermittant (Just Clicks) Star 2002 GMC ENVOY SLE 4X4 Bought the SUV a few months ago. A few weeks later I packed the car and went to leave for a road trip and starter just clicked and then nothing; then clicked again when trying to start...
  4. Envoy Starting Problems

    General
    Hi everyone, I have a 2003 Envoy that is experiencing some serious starting issues. Sometimes it starts, and sometimes it won't. When it doesn't start, it won't even crank or attempt to turn over. All of the lights and electrical systems seem to be working, so it doesn't seem like a battery...
  5. Help my electrical system went crazy and now no start

    OEM Issues
    A couple of weeks ago I blew a fuse in the box under the hood that kept the engine from starting. This happened a couple of times but no one seemed to know what was causing the problem. I bought a box of fuses and did not pursue the problem because I was having other health related problems...
  6. Intermittent Starting issues

    OEM Issues
    Repair log - went to the store, came back out and car wouldn't start. Then it started but with the REP light on (idle was extremely rough). Restarted twice then it finally started up normal. Quite a few times after that it would take 4-5 times to get it to start. Did some checking of the...
  7. Battery issue...or ???

    General
    '02 with 129K. Have had four batteries (two under warranty no less). Last battery (current) was an Interstate. Yesterday wife said car had been 'starting hard' last two days. I checked water levels and 4 cells were low. Added to bottom of fill hole, distilled water... then we went for a drive...
  8. Strange problems

    General
    Some strange symtoms lately. TB not starting..no crank at all. seemed like I needed to do a pcm security relearn sice the security light was on. I did and it started fine. Then a few days later the security light came on while driving..nothing else effected. Re started fine and the security...
Top